Senhores,

Sou super-iniciante no Mikrotik, estou usando-o para um projeto que envolve uma Lan House e um pequeno provedor Wireless. Tudo isso compartilhando de uma mesma rede física, dois Velox (1024 e 256) e um ATA (VoIP).

Antes que estranhem as velocidades, estou longe dos grandes centros.

Montei um Celeron 700, 256 Mb RAM, um HD de 540 Mb (!) e 2 placas de rede. Montei o Mikrotik no seu básico fazendo NAT, juntei os 2 Velox com a versão mais simples do Load Balance, contornei os problemas com MSN, Bate papo e Bradesco, na base de route para um mesmo link de saída. Uso IP fixo nas estações (10.0.0.0/24) e um pequeno range como DHCP para máquinas de bancada (clientes).

Ainda tenho que implementar o Controle de Banda e aprimorar as demais configurações.

O meu problema do momento reside no VoIp. Uso um ATA da Intelbras, configurado como DHCP (que tem pego o IP 10.0.0.8), quando em uso funciona normalmente porém todos as demais estações da rede não conseguem navegar na Internet, como se o mesmo consumisse toda a banda disponível.

Ao encerrar a ligação tudo volta, instantaneamente, ao normal.

Tentei criar uma regra no Queue, baseado em algum tutorial, que apenas limitasse a banda desse IP. Aparentemente limitou, mas não impediu a paralização da Internet.

Algumas de minhas tentativas:

[[email protected]] queue simple> print
Flags: X - disabled, I - invalid, D - dynamic
0 X name="ATA VOIP" target-addresses=10.0.0.8/32 dst-address=0.0.0.0/0 interface=all
parent=none priority=8 queue=default/default limit-at=128000/300000
max-limit=128000/300000 total-queue=default

1 X name="Default" target-addresses=10.0.0.0/24 dst-address=0.0.0.0/0 interface=all
parent=none priority=8 queue=default/default limit-at=320000/1024000
max-limit=320000/1024000 total-queue=default

2 X name="Lauro" target-addresses=10.0.0.16/32 dst-address=0.0.0.0/0 interface=all
parent=none priority=8 queue=default/default limit-at=128000/300000
max-limit=128000/300000 total-queue=default

3 X name="Teste1" target-addresses=10.0.0.5/32 dst-address=0.0.0.0/0 interface=all
parent=none priority=8 queue=default/default limit-at=128000/100000
max-limit=128000/100000 total-queue=default
[[email protected]] queue simple>



As regras postadas, estão desabilitadas, mas foram usadas em meus testes. A regra "0" criei para o VoIp, a "1" na tentativa de complementa-la, a "2" é a minha estação que foi "limitada" normalmente e a "3" o mesmo com outra estação, porém a diferença que essa usa DHCP.

O endereço IP, bate com o do ATA no momento do teste.

Alguém tem algum pitaco, sugestão ou solução?

Se puder, seja detalhista, ainda sou fraquinho em Mikrotik...

Lauro