Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    grooveman
    Olá galera estou com um probleminha vou explicar com calma para ver se alguem pdoe me ajudar.
    Configurei um server com MK está tudo ok a unica coisa q falta é eu amarrar o ip ao mac e ativar a interface de saida para reply-only para que só quem eu permita consiga navegar, até ai tudo bem o que acontece é o seguinte.
    O ip que eu atribuo para os usuários navegarem é 70.0.0.x quando eu ativo o reply only e coloca o mac de um cliente q usa palca pci funciona perfeitamente eu vou no cliente coloco o ip qu eu atribui funciona perfeitamente bem.
    O problema é quando eu coloco rádio como cliente eu também atribuo um ip para ele no leases coloco como make-static, adciono o ip e o mac na ARP, feito isso eu vou no rádio cliente na configurações de wan e coloco ip estático coloco o ip que eu atribui para ele deixo ativado o servidor DHCP do rádio cliente em outra classe de ip tudo ok dai eu vou testar, de iniciativa funciona o cliente pega o ip do server DHCP do rádio normau ele navega o controle de banda do mikrotik funciona perfeito tá tudo ok, mas eu tive a ideia de simular uma queda de energia para ver se o rádio voltaria a funcionar com uma possivel queda então eu desligo e ligo o rádio novamente é ai que deu problema, na hora q o rádio reinicia ele não consegue mais pegar o ip do server DHCP do rádio com isso ele não navega. Agora eu não sei se é algo que falta no server ou no rádio que eu estou fazendo alguma coisa errada.
    Bom desde já agradesço muito galera

  2. Citação Postado originalmente por grooveman Ver Post
    Olá galera estou com um probleminha vou explicar com calma para ver se alguem pdoe me ajudar.
    Configurei um server com MK está tudo ok a unica coisa q falta é eu amarrar o ip ao mac e ativar a interface de saida para reply-only para que só quem eu permita consiga navegar, até ai tudo bem o que acontece é o seguinte.
    O ip que eu atribuo para os usuários navegarem é 70.0.0.x quando eu ativo o reply only e coloca o mac de um cliente q usa palca pci funciona perfeitamente eu vou no cliente coloco o ip qu eu atribui funciona perfeitamente bem.
    O problema é quando eu coloco rádio como cliente eu também atribuo um ip para ele no leases coloco como make-static, adciono o ip e o mac na ARP, feito isso eu vou no rádio cliente na configurações de wan e coloco ip estático coloco o ip que eu atribui para ele deixo ativado o servidor DHCP do rádio cliente em outra classe de ip tudo ok dai eu vou testar, de iniciativa funciona o cliente pega o ip do server DHCP do rádio normau ele navega o controle de banda do mikrotik funciona perfeito tá tudo ok, mas eu tive a ideia de simular uma queda de energia para ver se o rádio voltaria a funcionar com uma possivel queda então eu desligo e ligo o rádio novamente é ai que deu problema, na hora q o rádio reinicia ele não consegue mais pegar o ip do server DHCP do rádio com isso ele não navega. Agora eu não sei se é algo que falta no server ou no rádio que eu estou fazendo alguma coisa errada.
    Bom desde já agradesço muito galera

    Olá amigo tudo joia???

    Se vc configurou como disse acima está tudo certo, lembrando que vc tem q cadastrar o mac da wan do radio no mk. Em logs ele da algum erro de dhcp? por exemplo um erro que informe que o radio pegou um ip tal e etc. Lembrando que apos vc colocar o cliente dentro do lease do dhcp vc tem que remover todas entradas desse mac que vc colocou como estatico e deixar somente o estatico desse cliente lá.

    Qualquer coisa poste suas configurações pra gente dar uma olhada...



  3. Citação Postado originalmente por grooveman Ver Post
    Olá galera estou com um probleminha vou explicar com calma para ver se alguem pdoe me ajudar.
    Configurei um server com MK está tudo ok a unica coisa q falta é eu amarrar o ip ao mac e ativar a interface de saida para reply-only para que só quem eu permita consiga navegar, até ai tudo bem o que acontece é o seguinte.
    O ip que eu atribuo para os usuários navegarem é 70.0.0.x quando eu ativo o reply only e coloca o mac de um cliente q usa palca pci funciona perfeitamente eu vou no cliente coloco o ip qu eu atribui funciona perfeitamente bem.
    O problema é quando eu coloco rádio como cliente eu também atribuo um ip para ele no leases coloco como make-static, adciono o ip e o mac na ARP, feito isso eu vou no rádio cliente na configurações de wan e coloco ip estático coloco o ip que eu atribui para ele deixo ativado o servidor DHCP do rádio cliente em outra classe de ip tudo ok dai eu vou testar, de iniciativa funciona o cliente pega o ip do server DHCP do rádio normau ele navega o controle de banda do mikrotik funciona perfeito tá tudo ok, mas eu tive a ideia de simular uma queda de energia para ver se o rádio voltaria a funcionar com uma possivel queda então eu desligo e ligo o rádio novamente é ai que deu problema, na hora q o rádio reinicia ele não consegue mais pegar o ip do server DHCP do rádio com isso ele não navega. Agora eu não sei se é algo que falta no server ou no rádio que eu estou fazendo alguma coisa errada.
    Bom desde já agradesço muito galera
    Se eu fosse voce colocaria esse radio como bridge e cadastraria um ip e mac do cliente individual, seria ate melhor por se voce tiver varios clientes neste radio voce teria controle sobre todos!

  4. #4
    grooveman
    Citação Postado originalmente por gilbertoandrade Ver Post
    Olá amigo tudo joia???

    Se vc configurou como disse acima está tudo certo, lembrando que vc tem q cadastrar o mac da wan do radio no mk. Em logs ele da algum erro de dhcp? por exemplo um erro que informe que o radio pegou um ip tal e etc. Lembrando que apos vc colocar o cliente dentro do lease do dhcp vc tem que remover todas entradas desse mac que vc colocou como estatico e deixar somente o estatico desse cliente lá.

    Qualquer coisa poste suas configurações pra gente dar uma olhada...
    Olá amigo tudo bem ???
    Então talvez o erro seja em relação ao mac cadastrado no server pois eu coloquei o mac lan do rádio cliente no ARP do server hoje a noite vou colocar o mac WAN pra testar desde já agradesço muito.



  5. #5
    grooveman
    Citação Postado originalmente por hideout Ver Post
    Se eu fosse voce colocaria esse radio como bridge e cadastraria um ip e mac do cliente individual, seria ate melhor por se voce tiver varios clientes neste radio voce teria controle sobre todos!
    Hum..... nisso eu não pensei mas vc tá dizendo pra mim mudar o modo de operação do rádio cliente para bridge ???






Tópicos Similares

  1. Amarrando IP ao MAC sem o dhpc server
    Por infor3 no fórum Redes
    Respostas: 6
    Último Post: 29-01-2015, 14:43
  2. Amarrando IP ao MAC nao funciona
    Por fabiofaker no fórum Redes
    Respostas: 6
    Último Post: 04-10-2010, 21:07
  3. Script para filtro - amarrando IP e Mac.
    Por viny_carvalho no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-02-2007, 09:40
  4. Amarar IP ao MAC. Duvida
    Por claudemirnetlink no fórum Redes
    Respostas: 3
    Último Post: 11-02-2007, 10:27
  5. AP mikrotik amarrando IP x MAC
    Por Portela no fórum Redes
    Respostas: 0
    Último Post: 04-07-2006, 21:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L