+ Responder ao Tópico



  1. fala povo!
    essa liberação do etch acabou com a minha vida boa.. agora para instalar qualquer coisa é um sofrimento!
    todos os meus debians são sarge

    e agora que quero instalar o squid em um deles me acontece isso:

    #apt-get install squid

    Lendo Lista de Pacotes... Pronto
    Construindo Árvore de Dependências... Pronto

    Os pacotes extra a seguir serão instalados:
    libc6 libc6-dev libdb4.4 locales lsb-base squid-common tzdata

    Pacotes sugeridos :
    glibc-doc squidclient squid-cgi logcheck-database resolvconf

    Os pacotes a seguir serão REMOVIDOS:
    base-config initrd-tools kernel-image-2.4.27-2-386

    Os NOVOS pacotes a seguir serão instalados:
    libdb4.4 lsb-base squid squid-common tzdata

    Os pacotes a seguir serão atualizados :
    libc6 libc6-dev locales

    3 pacotes atualizados, 5 pacotes novos instalados, 3 a serem removidos e 325 não atualizados.

    será que se eu fizer download dos cds do sarge e só configurá-los no sources resolve meu problema? pq até onde eu entendo, instalar squid não necessita atualizar o kernel..

    abraços

  2. Muitas vezes o problema não deriva-se diretamente da aplicação para com o kernel. Geralmente é um problema de bibliotecas. Procure algum port ou atualize a distro inteira ou ainda continue utilizando Sarge, pois os repositórios ainda estão sendo mantidos.


    Abraços!



  3. blz xstefanox?

    até cheguei a pensar isso.. mas como continuar usando o sarge? é só ratiar o ftp e alterar o diretório no sources.list? (vou tentar de noite e posto)

    por exemplo, mesmo que eu consiga alterar o sources para utilizar só o sarge, como ficarão as atualizações do secutiry? será que eu devo descosiderar também para não acontecer o mesmo erro de bibliotecas ou versões?

    eu até tinha os 6 primeiros cds do sarge localmente para evitar consumo de banda, mas perdi por falha de hd!

    grato!

    abraços..

  4. Os pacotes continuam online. Ele só atualiza a distribuição de ao invés de você ter "sarge" no seu sources.list, tiver "stable". Em relação às atualizações de security, elas ficam mantidas por alguns meses mais, se bem me lembro.

    Eu ainda não atualizei todos os meus servidores para Etch e tampouco vou fazer isso antes do r1 dela ser lançado. Isso deve acontecer em menos de seis meses.

    Abraços!



  5. hmmmm.. dessa de poder colocar por distro eu realmente não sabia!

    agora ficou normal!

    Lendo Lista de Pacotes... Pronto
    Construindo Árvore de Dependências... Pronto
    Os pacotes extra a seguir serão instalados:
    squid-common
    Pacotes sugeridos :
    squidclient squid-cgi logcheck-database resolvconf winbind
    Os NOVOS pacotes a seguir serão instalados:
    squid squid-common
    0 pacotes atualizados, 2 pacotes novos instalados, 0 a serem removidos e 75 não atualizados.

    abraços!






Tópicos Similares

  1. squid - debian sarge
    Por _N3o_ no fórum Servidores de Rede
    Respostas: 9
    Último Post: 08-08-2007, 14:30
  2. Mouse maluco no debian Sarge ???
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-02-2005, 07:08
  3. Debian sarge oficial, sera que sai amanha???
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 14-09-2004, 16:08
  4. Debian sarge oficial, sera que sai amanha???
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-09-2004, 15:29
  5. Debian : Sarge e SID
    Por dctalk no fórum Servidores de Rede
    Respostas: 0
    Último Post: 06-01-2004, 12:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L