Página 1 de 5 12345 ÚltimoÚltimo
+ Responder ao Tópico



  1. Tenho um servidor mikrotik rodando hotspot que funciona perfeitamente, mas não consigo redirecionar os clientes para o web-proxy..... Quando desabilito o hotspot crio a regra no NAT com action masquerade e depois crio outra para o redirecionamento para o proxy na porta 3128 e funciona perfeitamente, mas assim que habilito o hotspot, o proxy para de funcionar.... Quando o hotspot é acionado regras dinâmicas são adicionadas para o seu funcionamento, tentei muitas formas mas nada resolveu....Será que alguém poderia dar uma força?
    Agradeço a todos!
    Última edição por leandro.msr; 17-05-2007 às 01:38. Razão: Titulo

  2. Citação Postado originalmente por leandro.msr Ver Post
    Tenho um servidor mikrotik rodando hotspot que funciona perfeitamente, mas não consigo redirecionar os clientes para o web-proxy..... Quando desabilito o hotspot crio a regra no NAT com action masquerade e depois crio outra para o redirecionamento para o proxy na porta 3128 e funciona perfeitamente, mas assim que habilito o hotspot, o proxy para de funcionar.... Quando o hotspot é acionado regras dinâmicas são adicionadas para o seu funcionamento, tentei muitas formas mas nada resolveu....Será que alguém poderia dar uma força?
    Agradeço a todos!
    Amigo com hotspot vc tem que informar dentro das configurações dele o ip do seu servidor no caso o ip da sua lan e porta. Vai em ip hotspot servers, profiles clica em cima da sua profile em general vc coloca o ip da lan do seu proxy e porta..



  3. Coloca a regra do proxy antes do NAT p/ ver como fica!

  4. Citação Postado originalmente por antoni Ver Post
    Coloca a regra do proxy antes do NAT p/ ver como fica!
    Vc se refere ao masquerade? Porque quando o hotspot esta rolando ele cria regras dinamicas no nat e no final ele usa o masquerade..... Coloco o desvio para o proxy antes do masquerade?



  5. Citação Postado originalmente por gilbertoandrade Ver Post
    Amigo com hotspot vc tem que informar dentro das configurações dele o ip do seu servidor no caso o ip da sua lan e porta. Vai em ip hotspot servers, profiles clica em cima da sua profile em general vc coloca o ip da lan do seu proxy e porta..
    Vou verificar isso, porque eu naum lembro de nenhuma opção para colocar la ... meu server de teste eu levei para base...amanhã eu vou fazer o teste.... Valeu pela força....






Tópicos Similares

  1. Problemas com Hotspot + Web proxy com cache full
    Por Deltadigo no fórum Redes
    Respostas: 5
    Último Post: 16-06-2009, 00:29
  2. Respostas: 4
    Último Post: 30-05-2009, 13:56
  3. web-proxy com problema inacreditavel!
    Por kraddv no fórum Redes
    Respostas: 3
    Último Post: 12-09-2007, 21:52
  4. Problemas no Web-proxy com Hotspot
    Por maxmelo no fórum Redes
    Respostas: 24
    Último Post: 17-05-2007, 09:07
  5. WEB-Proxy com desvio para um segundo Gatway
    Por minelli no fórum Redes
    Respostas: 5
    Último Post: 08-08-2006, 13:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L