+ Responder ao Tópico



  1. Pessoal,

    Estou tentando montar um servidor de email com Postfix+Postfixadmin e Mysql no Debian Etch. Só que no Debian Etch, a versão do Mysql é a 5.0 e pelo que eu vi, o Postfixadmin não tem suporte para essa versão, somente a 4.1.

    No Debian Sarge eu conseguia normalmente, mas como não tenho todos os cds e os repositórios já são todos do Debian Etch, não consigo mais. Ao acessar a página do Postfixadmin para criar as contas ele informa o erro.

    Alguém pode ajudar a como resolver esse problema dando uma dica de outro gerenciador web de email que possa ser integrado com o mysql e como configurá-lo?

    valeu!

  2. Qual erro ???



  3. DEBUG INFORMATION:
    MySQL 3.x / 4.0 functions not available!
    database_type = 'mysql' in config.inc.php, are you using a different database?

    Please check the documentation and website for more information


    Esse é o erro!
    Já verifiquei o arquivo config.inc.php em /var/www/postfixadmin nos outros servidores que eu mesmo instalei, só que Debian Sarge com Mysql 4.1, e o arquivo é idêntico.






Tópicos Similares

  1. Radius com MySQL
    Por eclaudin no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-12-2002, 11:18
  2. Php com Mysql
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-10-2002, 16:13
  3. ERRO qdo crio uma chamada para o banco MYSQL
    Por thiagog no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-10-2002, 16:02
  4. Postfix+MySQL
    Por eclaudin no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-04-2002, 10:25
  5. configurando o mysql
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 28-03-2002, 10:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L