+ Responder ao Tópico



  1. #1
    Moreni
    Pessoal estou com problemas no plugin do mplayer no firefox

    Estou usando OpenSuse 64 bits

    Olha o erro

    LoadPlugin: failed to initialize shared library /usr/lib/firefox/plugins/mplayerplug-in-dvx.so [/usr/lib/firefox/plugins/mplayerplug-in-dvx.so: wrong ELF class: ELFCLASS64]
    LoadPlugin: failed to initialize shared library /usr/lib/firefox/plugins/mplayerplug-in-qt.so [/usr/lib/firefox/plugins/mplayerplug-in-qt.so: wrong ELF class: ELFCLASS64]
    LoadPlugin: failed to initialize shared library /usr/lib/firefox/plugins/mplayerplug-in-rm.so [/usr/lib/firefox/plugins/mplayerplug-in-rm.so: wrong ELF class: ELFCLASS64]
    LoadPlugin: failed to initialize shared library /usr/lib/firefox/plugins/mplayerplug-in-wmp.so [/usr/lib/firefox/plugins/mplayerplug-in-wmp.so: wrong ELF class: ELFCLASS64]
    LoadPlugin: failed to initialize shared library /usr/lib/firefox/plugins/mplayerplug-in.so [/usr/lib/firefox/plugins/mplayerplug-in.so: wrong ELF class: ELFCLASS64]
    LoadPlugin: failed to initialize shared library /usr/lib/firefox/plugins/kaffeineplugin.so [/usr/lib/firefox/plugins/kaffeineplugin.so: wrong ELF class: ELFCLASS64]


    Sources de packman
    Alguem tem alguma ideia do que pode ser ?

    Valeuuuuu pela ajuda

  2. #2
    mcm
    Cara, pela mensagem "wrong ELF class: ELFCLASS64", dá a entender que você está usando uma classe não compatível com o seu SO.

    Você baixou o plugin da arquitetura correta?

    []!



  3. #3
    Moreni
    Acho que descobri o problema ......

    Seguinte rsrsrsrsrs

    Os plugins foram desenvolvidos para 32bits e ainda nao tem esses plugins para 64 bits ..Em busca na net descobri um ¨¨¨emulador¨¨¨" que chama nspluginwrapper mas aqui nao funcionou apareceu o problema de "is not a valid NPAPI plugin"


    Se alguem tiver alguma ideia .. valeuuuuu






Tópicos Similares

  1. Problemas no Mozilla Firefox
    Por niggas no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-04-2005, 10:11
  2. problemas com o firefox 1.0
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 12-02-2005, 19:11
  3. Mplayer, Problema com Device
    Por no fórum Servidores de Rede
    Respostas: 12
    Último Post: 23-01-2004, 23:03
  4. Problemas com o MPlayer
    Por Meltdown no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-09-2003, 18:29
  5. Problemas na instalação do Mplayer
    Por Wronieri no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-07-2003, 10:03

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L