+ Responder ao Tópico



  1. Fala galera, como estão as coisas??

    Pessoal, tenho aqui um mikrotik configurado como AP Bridge e com bridge de suas interfaces.
    A interface bridge está com os IPs:
    - 10.0.1.253/24
    - 10.1.0.254/24
    ele está ligado diretamente a um servidor debian que é o gw da rede, este servidor tem 3 placas de rede:

    Código :
    eth0 - 10.0.0.254/24 - Rede1
    eth1 - 192.168.200.250/24 - internet
    eth2 - 10.0.1.254/24 - mikrotik
              10.1.0.253/24 - mikrotik

    está tudo funcionando que é uma beleza, todo mundo (rede1, servidor e mikrotik) se enchergam tranquilamente... mas quando um cliente pppoe se conecta eu perco a comunicação com o mikrotik.

    no secrets do cliente de testes defini os parâmetros:

    Código :
    Local Address: 10.0.1.254
    Remote Address: 10.0.1.11

    Até onde ser o primeiro é o endereço do gw e o segundo o endereço a ser atribuído ao cliente.

    Se colocar qualquer endereço diferente de 10.0.1.254 não perde a comunicação em momento algum, mas também não irá navegar, pois não é o endereço do gw...

    alguém saberia me dizer onde estou errando???

    valeu

  2. Se deixar sem o local address no secret o que acontece?



  3. se não colocar o "local address" não conecta o pppoe... e se conectasse o cliete ficaria sem gateway...

  4. acho que encontrei a solução...

    coloquei no "local address" o endereço da interface bridge1 que é 10.0.1.253..

    fiz isso e funcionou... não sei se é realmente a maneira correta, talvez funcione mas de algum problema futuramente...



  5. hummmm... talvez por ser bridge... olha umas conf que acabei de fazer aqui e está funcionando:

    / interface pppoe-server server
    add service-name="via1" interface=WLAN max-mtu=1488 max-mru=1488 authentication=pap,chap,mschap1,mschap2 \
    keepalive-timeout=10 one-session-per-host=yes max-sessions=1 default-profile=plano1 disabled=no
    add service-name="via2" interface=WLAN max-mtu=1452 max-mru=1452 authentication=pap,chap,mschap1,mschap2 \
    keepalive-timeout=10 one-session-per-host=yes max-sessions=1 default-profile=plano1 disabled=no
    add service-name="via3" interface=WLAN max-mtu=1488 max-mru=1488 authentication=pap,chap,mschap1,mschap2 \
    keepalive-timeout=10 one-session-per-host=yes max-sessions=0 default-profile=plano2 disabled=no
    add service-name="via4" interface=WLAN max-mtu=1452 max-mru=1452 authentication=pap,chap,mschap1,mschap2 \
    keepalive-timeout=10 one-session-per-host=yes max-sessions=0 default-profile=plano2 disabled=no
    add service-name="via5" interface=WLAN max-mtu=1488 max-mru=1488 authentication=pap,chap,mschap1,mschap2 \
    keepalive-timeout=10 one-session-per-host=yes max-sessions=0 default-profile=plano3 disabled=no
    add service-name="via6" interface=WLAN max-mtu=1452 max-mru=1452 authentication=pap,chap,mschap1,mschap2 \
    keepalive-timeout=10 one-session-per-host=yes max-sessions=0 default-profile=plano3 disabled=no

    / ppp profile
    set default name="default" use-compression=default use-vj-compression=default use-encryption=default only-one=default \
    change-tcp-mss=yes comment=""
    add name="plano1" local-address=172.16.1.1 idle-timeout=40m use-compression=no use-vj-compression=no use-encryption=no \
    only-one=default change-tcp-mss=yes rate-limit=150k/150k dns-server=10.1.1.1 wins-server=10.1.1.2 comment=""
    add name="plano2" local-address=172.16.1.1 idle-timeout=40m use-compression=no use-vj-compression=no use-encryption=no \
    only-one=default change-tcp-mss=yes rate-limit=300k/300k dns-server=10.1.1.1 wins-server=10.1.1.2 comment=""
    add name="plano3" local-address=172.16.1.1 idle-timeout=40m use-compression=no use-vj-compression=no use-encryption=no \
    only-one=default change-tcp-mss=yes rate-limit=600k/600k dns-server=10.1.1.1 wins-server=10.1.1.2 comment=""
    set default-encryption name="default-encryption" use-compression=default use-vj-compression=default use-encryption=yes \
    only-one=default change-tcp-mss=yes comment=""


    / ppp secret
    add name="sergio" service=any caller-id="00:15:e9:a7:75:6f" password="xyz" profile=plano1 remote-address=172.16.1.10 \
    routes="" limit-bytes-in=0 limit-bytes-out=0 comment="" disabled=no






Tópicos Similares

  1. PROBLEMAS AO AMARRAR IP x MAC HOSTPOT
    Por NiloCracker no fórum Redes
    Respostas: 2
    Último Post: 27-05-2013, 23:37
  2. Problema ao redirecionar ip com Hotspot!
    Por Andersonlopes no fórum Redes
    Respostas: 1
    Último Post: 04-04-2013, 10:23
  3. Servidor pppoe no mikrotik entregando ip valido
    Por harrypotheard no fórum Redes
    Respostas: 0
    Último Post: 02-06-2008, 13:19
  4. Erro ao atribuir ip com dhcp
    Por Josevaldo no fórum Redes
    Respostas: 7
    Último Post: 07-10-2006, 19:19
  5. Problemas ao PINGAR IP externo
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-07-2004, 14:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L