+ Responder ao Tópico



  1. e ai galera!
    minha duvida é
    coloquei uma placa dlink
    ela aparece quando mando o note procura rede
    e conecta
    mas nao navega e nem ve os outros computadores

    uso o squid e nat pra compartilhar a internerd aki
    liberei o forwar e o input
    mas mesmo assim naumm vai


    ifconfig
    eth0 Link encap:Ethernet HWaddr 00:A1:B0:00:05:0F
    inet addr:192.168.1.254 Bcast:192.168.1.255 Mask:255.255.255.0
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:1272204 errors:0 dropped:0 overruns:0 frame:0
    TX packets:1059813 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:787172553 (750.7 MiB) TX bytes:550386302 (524.8 MiB)
    Interrupt:5 Base address:0xb000

    eth1 Link encap:Ethernet HWaddr 00:A1:B0:00:0A:2A
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:1037050 errors:0 dropped:0 overruns:0 frame:0
    TX packets:1127442 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:557938897 (532.0 MiB) TX bytes:755498438 (720.4 MiB)
    Interrupt:10 Base address:0xd000

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:1401 errors:0 dropped:0 overruns:0 frame:0
    TX packets:1401 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:155384 (151.7 KiB) TX bytes:155384 (151.7 KiB)

    ppp0 Link encap:Point-to-Point Protocol
    inet addr:201.48.95.204 P-t-P:200.225.196.80 Mask:255.255.255.255
    UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1492 Metric:1
    RX packets:1026228 errors:0 dropped:0 overruns:0 frame:0
    TX packets:1116619 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:3
    RX bytes:534677507 (509.9 MiB) TX bytes:730267170 (696.4 MiB)

    wlan0 Link encap:Ethernet HWaddr 00:0F:3D:0E:96:94
    inet addr:192.168.1.253 Bcast:192.168.1.255 Mask:255.255.255.0
    UP BROADCAST RUNNING MULTICAST MTU:576 Metric:1
    RX packets:696 errors:0 dropped:0 overruns:0 frame:0
    TX packets:6 errors:1 dropped:0 overruns:0 carrier:1
    collisions:0 txqueuelen:1000
    RX bytes:54548 (53.2 KiB) TX bytes:252 (252.0 b)
    Interrupt:11 Base address:0xa000

    lembrando que naum uso DHCP
    e coloquei o ip da wlan0 como gateway no notebook

    desdeja obrigado

  2. Posta aqui o retorno do comando

    Código :
    # route -n


    Abraços!



  3. opa!
    ta ai

    Kernel IP routing table
    Destination Gateway Genmask Flags Metric Ref Use Iface
    200.225.193.80 0.0.0.0 255.255.255.255 UH 0 0 0 ppp0
    192.168.1.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
    192.168.1.0 0.0.0.0 255.255.255.0 U 0 0 0 wlan0
    127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
    0.0.0.0 0.0.0.0 0.0.0.0 U 0 0 0 ppp0

    valeus

  4. Aparentemente o quê está acontecendo é que pelo fato de ter duas placas de rede na mesma subrede, suas rotas estão meio malucas e enviando pacotes pela interface errada. Até onde eu entendi do seu problema, tu quer deixar a sua interface wireless em contato com a rede interna e a sua interface eth0 em contato com a rede externa (Provavelmente funcionando com um modem ou roteador). No caso, tente alterar o IP das duas interfaces, deixando cada uma em uma subrede diferente.

    Abraços!



  5. entao...
    aqui ta assim...
    a eth0 é a da minha rede interna
    a eth1 é a que vai no modem que nao ta roteando uso ppp0e
    e a wlano eu queria libera pra meu vizinho e meu note
    pra joga a porcaria do di 624 fora
    eu até conecto na wlan.
    só que o note naum ve a rede e nem navega
    mudei os ips como vc sugerio mas nao foi tambem
    coloquei ela em 192.168.0.0 sendo que minha rede é 192.168.1.0
    obrigado dinovo






Tópicos Similares

  1. nao envio pra fora helppp
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-01-2005, 09:35
  2. Não é pra se matar!!
    Por garupeiro no fórum Assuntos não relacionados
    Respostas: 4
    Último Post: 21-01-2005, 08:46
  3. Não Libera o POP
    Por vivaldorf no fórum Servidores de Rede
    Respostas: 28
    Último Post: 29-04-2004, 11:03
  4. Não envia pra fora!
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-04-2003, 07:40
  5. postfix não envia pra fora.
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-04-2003, 12:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L