+ Responder ao Tópico



  1. #1
    plaurino
    Visitante

    Post Acessando via ssh de um terminal burro

    Boa tarde a todos!

    Pessoal, estou com uma problema quem sabe aparece uma alma caridosa para darme uma luz:

    Tenho ja a algum tempo um servidor com o Conectiva 10 kernel 2.6.8 com uma cyclades Cyclom 16y e 16 terminais burros Spyke, vem funcionando joinha, então comprei um novo servidor Um DELL PowerEgge 850 Pentium 4 DUOL, instalei o SUSE 10.1 sem problema, como é um parto e tanto configurar a placa da cyclades a cada instalação de novo servidor resolvi deixar o servidor antigo ativo só para servir essa Cyclades e os terminais, então no terminal burro do um ssh para o novo servidor, conecta sem problema, acesso o sistema normalmente, o problema que se tenho uma tela com muito display o terminal se perde começa a aparecer um monte de ?????? na tela como se eu estivesse tendo problema com XON XOFF "Controle de fluxo" ja vasculhei por tudo e não tive como resolver o SPYKE esta comunicando a 19200 XON/XOFF 3Fios Stop Bit 1 Paridade 8 Tipo de terminal VT100, Alguma sugestão?
    Um Grande Abraço a todos.
    Paulo.

  2. #2

    Thumbs down

    Comecei a ter este problema justamente hoje.
    Tá aparecendo tudo quanto eh caracteres, até carinhas aparecem...
    Conecto um terminal burro (windows) usando o hyperterminal em um servidor SGI e do nada ficou aparecendo isso, hehe.
    Que %@&#%)@[email protected]#$*&@()$&@$_$([email protected]$*[email protected]_*@_($&@$_(@$&.

    Ab, Duca.