+ Responder ao Tópico



  1. #1

    Padrão Scheduler nao funciona

    Pessoal estou com isso no scheduler mas nao funciona pq? alguem poderia me ajudar?

    / system scheduler
    add name="reboot" on-event=reboot start-date=mar/07/2007 start-time=06:05:00 \
    interval=1d comment="REBOOT DE 24 EM 24 HORAS" disabled=no
    add name="Parar_Proxy" on-event=Parar_Proxy start-date=mar/07/2007 \
    start-time=05:00:00 interval=5d comment="" disabled=no
    add name="Limpar_Proxy" on-event=Limpar_Proxy start-date=mar/07/2007 \
    start-time=05:03:00 interval=5d comment="MANUTEN O AUTOM TICA DO \
    WEB-PROXY" disabled=no
    add name="Criar_Proxy" on-event=Criar_Proxy start-date=mar/07/2007 \
    start-time=05:10:00 interval=5d comment="MANUTEN O AUTOM TICA DO \
    WEB-PROXY" disabled=no

  2. #2

    Padrão

    vc acertou a hora do mk?
    system >> clock



  3. #3

    Padrão

    Citação Postado originalmente por antoni Ver Post
    vc acertou a hora do mk?
    system >> clock
    sim, foi a primeira coisa q verifiquei
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         hora.JPG
Visualizações:	105
Tamanho: 	11,6 KB
ID:      	771  

  4. #4

    Padrão

    kra,
    posta os scripts ai, pode ser algum erro com eles ou o nome deles.
    Aqui usei estes ai porem reboot de 15 em 15 dias e o do proxy tb funfa legal.
    e estao assim:

    / system scheduler
    add name="Parar_Proxy" on-event=Parar_Proxy start-date=apr/21/2007 \
    start-time=05:00:00 interval=5d comment="" disabled=no
    add name="Limpar_Proxy" on-event=Limpar_Proxy start-date=apr/21/2007 \
    start-time=05:03:00 interval=5d comment="" disabled=no
    add name="Criar_Proxy" on-event=Criar_Proxy start-date=apr/21/2007 \
    start-time=05:10:00 interval=5d comment="MANUTEN O AUTOM TICA DO \
    WEB-PROXY" disabled=no
    add name="backup diario" on-event=backup_diario start-date=apr/21/2007 \
    start-time=00:00:00 interval=6h comment="CRIA BACKUP DE 6 EM 6 HORAS" \
    disabled=no
    add name="reboot" on-event=reboot start-date=apr/26/2007 start-time=06:05:00 \
    interval=2w1d comment="REBOOT DE 15 EM 15 DIAS" disabled=no

    ai estao os scripts.

    / system script
    add name="Parar_Proxy" source="/ip web-proxy set enabled=no" \
    policy=ftp,reboot,read,write,policy,test,winbox,password
    add name="Limpar_Proxy" source="/ip web-proxy clear-cache" \
    policy=ftp,reboot,read,write,policy,test,winbox,password
    add name="Criar_Proxy" source="/ip web-proxy set enabled=yes" \
    policy=ftp,reboot,read,write,policy,test,winbox,password
    add name="backup_diario" source="/sy ba sav name=mk_REDUTO_bkp.backup" \
    policy=ftp,reboot,read,write,policy,test,winbox,password
    add name="reboot" source="/system reboot" \
    policy=ftp,reboot,read,write,policy,test,winbox,password


    Tudo funcionando perfeitamente.flw.



  5. #5

    Padrão

    Citação Postado originalmente por eduprog Ver Post
    kra,
    posta os scripts ai, pode ser algum erro com eles ou o nome deles.
    Aqui usei estes ai porem reboot de 15 em 15 dias e o do proxy tb funfa legal.
    e estao assim:

    / system scheduler
    add name="Parar_Proxy" on-event=Parar_Proxy start-date=apr/21/2007 \
    start-time=05:00:00 interval=5d comment="" disabled=no
    add name="Limpar_Proxy" on-event=Limpar_Proxy start-date=apr/21/2007 \
    start-time=05:03:00 interval=5d comment="" disabled=no
    add name="Criar_Proxy" on-event=Criar_Proxy start-date=apr/21/2007 \
    start-time=05:10:00 interval=5d comment="MANUTEN O AUTOM TICA DO \
    WEB-PROXY" disabled=no
    add name="backup diario" on-event=backup_diario start-date=apr/21/2007 \
    start-time=00:00:00 interval=6h comment="CRIA BACKUP DE 6 EM 6 HORAS" \
    disabled=no
    add name="reboot" on-event=reboot start-date=apr/26/2007 start-time=06:05:00 \
    interval=2w1d comment="REBOOT DE 15 EM 15 DIAS" disabled=no

    ai estao os scripts.

    / system script
    add name="Parar_Proxy" source="/ip web-proxy set enabled=no" \
    policy=ftp,reboot,read,write,policy,test,winbox,password
    add name="Limpar_Proxy" source="/ip web-proxy clear-cache" \
    policy=ftp,reboot,read,write,policy,test,winbox,password
    add name="Criar_Proxy" source="/ip web-proxy set enabled=yes" \
    policy=ftp,reboot,read,write,policy,test,winbox,password
    add name="backup_diario" source="/sy ba sav name=mk_REDUTO_bkp.backup" \
    policy=ftp,reboot,read,write,policy,test,winbox,password
    add name="reboot" source="/system reboot" \
    policy=ftp,reboot,read,write,policy,test,winbox,password


    Tudo funcionando perfeitamente.flw.
    Amigo parece q esta funfando agora mas gostaria de acrescentar algo será q alguem sabe como faco para enviar esse backup para minha caixa de email e tb se o algo acontecer de errado eu receber uma menssagem sms? eu tb tinha visto aqui no forum mas nao consigo achar um script para se o link cair ficar tocando um bip no autofalante do micro avisando.

  6. #6

    Padrão

    Bom,

    faça o seguite logo após vc ter executado o script de backup tipo ai uns 5 minutos, como acontece com o proxy vc cria um novo scheduler com o seguinte script

    /tool e-mail send file=[nome do arquivo backup que vc gerou no script anterior] server=[seu servidor smtp] from=[usuario com conta] subject=[Email Backup mikrotik torre tal] to=[email que vc quer enviar]


    Basta substituir o que estiver entre [] agora lembre-se o servidor de smtp deve ser o que vc consegue enviar e o from o usuario dele claro.

    Agora com relacao a monitorar sua rede, kra aqui instalei o dude em uma maquina windows e ele bem configurado faz o que vc quiser, envia email dá bip e tudo mais, agora sms ainda nao testei ok.

    Vc tambem tem a possibilidade de instalar o nagios um programa para gerenciar rede em um servidor linux, mas acredito que o dude vai atender bem, afinal por mais que nós queremos temos ainda que viver no mundo windows. rsrss

    o dude vc baixa no site do mikrotik mesmo ok.

    flw.