+ Responder ao Tópico



  1. #1

    Padrão Mikrotik quase lá ... nao passa do gateway

    Pessoasss...
    negocio e o seguinte... consegui configurar meu 1st mikrotik
    que era pra funcionar em modo ap. ( 1 samsung numa omini e a ether ligada no meu cpe)
    ip definido nas duas interfaces
    bridge nas duas interfaces
    tava ate conseguindo fazer controle de mac, tudo bunitinho , clientes passando pelo controle de mac, e conseguiam chegar ao gateway, masssss alguma coisa esta me agarrando ... nao passo do gateway nem fudendo... gateway e um linux que so faz controle de mac pelo iptables e server de proxy+dns , clientes chegam com mac certo , liberados no gateway , gateway pinga o cliente , cliente pinga o gateway , mas dele nao passa... sera que e alguma configuração no mk ?
    quase certeza que sim, mas o que e ?ele pra funcionar dessa forma descrita a cima e como ap que eu tenho que configura-lo ?

    tnks por qualquer ajuda ai galera....

  2. #2

    Padrão

    Deve ter alguma coisa mal no teu NAT ou nas regras de firewall, dá uma conferida aí...



  3. #3

    Padrão

    o que ainda estou em duvida e esse esquema de bridge no mk....
    no firewall ta sussa , voltei meu ap 2000 e fico sux dinovo , mas ta funfando

  4. #4
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por felipefefeu Ver Post
    o que ainda estou em duvida e esse esquema de bridge no mk....
    no firewall ta sussa , voltei meu ap 2000 e fico sux dinovo , mas ta funfando
    Quais ips tá usando em cada interface? O teu mk tá fazendo NAT? Se não tiver NAT nele, dexa ip só na ether e cria a bridge, informando em ports as duas interfaces.