+ Responder ao Tópico



  1. #1

    Padrão HOTSPOT - cliente q autentica com o IP do outro!

    Olhe só, caros colegas, estou com um grande problema aqui com o meu hostpot. Primeiro vou falar um pouco do meu sistema: tenho um servidor com o Microkit, onde distribuo sinal por via cabo e radio (antena omni) e tem alguns cliente q recebem sinal dessa antena omni por uma direcional e dessa é distribuidos para uns 8 clientes através de 1 brigde (d-link DWL-810+). o problema vem quando eu coloco para aparecer uma mensagem de cobrança na tela dos clientes e pedem senha para autenticar, quando eles autentica, vira um rolo só, elemplo clientes q tem o ip 31.0.11.2 pegam o de outro com 17.0.1.2 por exemplo e quando esse vai navegar tb nao consegue pq o ip dele ja está sendo usado por outro e vice-versa. POR FAVOR AJUDEM-ME


    Vai ai fotos do meu pro! Lembrando q ja revirei os postes antigos do mk e nao vi nada semelhante isso. Obr.[email protected]
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         hotspot2.bmp
Visualizações:	332
Tamanho: 	912,3 KB
ID:      	791   Clique na imagem para uma versão maior

Nome:	         hotspot1.bmp
Visualizações:	219
Tamanho: 	1,16 MB
ID:      	792  


  2. #2

    Padrão

    Citação Postado originalmente por cleijean Ver Post
    Olhe só, caros colegas, estou com um grande problema aqui com o meu hostpot. Primeiro vou falar um pouco do meu sistema: tenho um servidor com o Microkit, onde distribuo sinal por via cabo e radio (antena omni) e tem alguns cliente q recebem sinal dessa antena omni por uma direcional e dessa é distribuidos para uns 8 clientes através de 1 brigde (d-link DWL-810+). o problema vem quando eu coloco para aparecer uma mensagem de cobrança na tela dos clientes e pedem senha para autenticar, quando eles autentica, vira um rolo só, elemplo clientes q tem o ip 31.0.11.2 pegam o de outro com 17.0.1.2 por exemplo e quando esse vai navegar tb nao consegue pq o ip dele ja está sendo usado por outro e vice-versa. POR FAVOR AJUDEM-ME


    Vai ai fotos do meu pro! Lembrando q ja revirei os postes antigos do mk e nao vi nada semelhante isso. Obr.[email protected]

    Amigo isso é normal de acontecer, o proprio hotstpot faz isso. Essa opção serve para que qualquer ip que a pessoa colocar ou tiver na sua maquina independente ou não, ele vai conseguir chegar a tela de login.

    Para resolver isso vc precisa desabilitar uma opção dentro do severs do dhcp. Vai ai em ip >> hotspot>> servers clica em cima de um dos servers listados, naonde estiver Address Pool coloque none, reinicia o mk e pronto.



  3. #3

    Talking

    Vou testar e desde já fica muito agradecido pela atenção. Abraços!!!!

  4. #4

    Padrão

    Colega, fiz o q vc pediu e nao deu certo não. Mas obrigado pela dica que resolvi em outra opção: fui dentro de user>profile e removi o Address Pool de lá e até agora está td normal. Mais um vez obrigado!
    Última edição por cleijean; 22-05-2007 às 14:28.



  5. #5

    Padrão

    Citação Postado originalmente por cleijean Ver Post
    Colega, fiz o q vc pediu e nao deu certo não. Mas obrigado pela dica que resolvi em outra opção: fui dentro de user>profile e removi o Address Pool de lá e até agora está td normal. Mais um vez obrigado!
    blz então, precisando é so falar...

  6. #6

    Padrão

    Citação Postado originalmente por cleijean Ver Post
    Olhe só, caros colegas, estou com um grande problema aqui com o meu hostpot. Primeiro vou falar um pouco do meu sistema: tenho um servidor com o Microkit, onde distribuo sinal por via cabo e radio (antena omni) e tem alguns cliente q recebem sinal dessa antena omni por uma direcional e dessa é distribuidos para uns 8 clientes através de 1 brigde (d-link DWL-810+). o problema vem quando eu coloco para aparecer uma mensagem de cobrança na tela dos clientes e pedem senha para autenticar, quando eles autentica, vira um rolo só, elemplo clientes q tem o ip 31.0.11.2 pegam o de outro com 17.0.1.2 por exemplo e quando esse vai navegar tb nao consegue pq o ip dele ja está sendo usado por outro e vice-versa. POR FAVOR AJUDEM-ME


    Vai ai fotos do meu pro! Lembrando q ja revirei os postes antigos do mk e nao vi nada semelhante isso. Obr.[email protected]
    vc tem q marca o dhcp pra mostra as leases, ae vc da um mac estatic em cada cliente e depois la no hotspot adiciona o mac mais o ip do cliente, ficando = ao do leases do dhcp server, tb tinha problemas do tipo, e aqui no forum me indicaram essa maneira e resolveu meu problema, vc removendo o pools, seus clientes nem vao pega indereço de ip automaticamente ... qualquer duvida estamos ae ok...vo ve aqui pra ve se posto os print scrreen pra vc ver como q funciona...



  7. #7

    Padrão

    amigo para vc amara o IP Mec nome e senha
    so tem uma opção vc ir em IP Bindings e cadastra tos os cliente e no final coloca um regra fechando tudo tipo

    / ip hotspot ip-binding
    add address=0.0.0.0/0 type=blocked comment="Regra de acesso deve sempre fica no final abaixo dos clientes" disabled=no

    somente desta forma que vc vai amara o ip ao mec