Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Web Proxy acho q nao esta funcioando

    Ola pessoal faz um tempinho q nao posto no forum, mas vamos la.
    Primeiramente gostaria de agredecer ao Catvbrasil pela grande inciativa de fazer aquele tutorial do mikrotik atraves dele eu conssegui fazer NAT, PPOE, e controle de banda, porem seguindo o mesmo tutorial nao estou consseguindo fazer o web proxy.
    ja fiz e refiz varias vezes mas o tamanho do cache so da 0.

    revisando o que eu fiz.

    tenho a ether1 - link q vem de outro servidor.
    tenho a ether2 - q a placa q sai para os clientes.

    em web proxy settings tem as seguintes configuracoes.

    scr. address - em branco
    Port 3128
    Hostname - proxy
    transparent proxy - marcado
    Parent Proxy e Parent proxy port em branco
    Cache admnistrador - webmaster
    Maximun Object 4096
    cache drive - system
    Maximum Cache Size-1048576
    Maximum Ram Cache Size - 524288

    no final cliquei em enable


    Depois fui em ip - firewall - nat

    coloquei
    Chain - dstnat
    Protocol - 6 TCP
    Dst Port - 80
    In interface - ( que 'e a interface do cliente) no caso a ether2 certo?

    em Action - Redirect
    to Port: 3128

    pronto

    sem essas regras do redirecionamento a internet funciona depois q coloco nao abre mais as paginas, nenhuma.

    ja tentei colocar a in interface para ether1 ai navega mais nao vejo o cache sair do lugar.

    to aguardando a resposta valew gente

  2. #2



  3. #3

    Padrão Navegacao

    Olha a dica que eu dou é esta aki vamos lá...
    em IP > DNS .. vc colocou o dns da sua operadora.
    caso tenha colocado va no navegador Ex. INTERNET EXPLORER
    VA EM FERRAMENTAS OPÇOES DE INTERNET > NA GUIA CONEXÇOES CONFIGURACOES DE LAN ABILITE A FUNCAO SERVIDOR PROXY> USAR SERVIDOR PARA REDE LOCAL AI COLOQUE O IP DO SEU MK PARA OS CLIENTES EX. 192.168.0.1..

    BOM AI TEM MUITA COISA QUE PODE CONTAR COMO SEU NAT > MASQUERADE SE VC USA OUTRO TIPO DE FUNCAO NO MK COMO PPOE MAS SE NAO SERVIR ESTAS INFORMAÇOES POSTA AS OUTRAS CONFIGURAÇOES.

  4. #4

    Padrão

    ok vou tentar isso e posto os resultado



    Citação Postado originalmente por Briza Ver Post
    Olha a dica que eu dou é esta aki vamos lá...
    em IP > DNS .. vc colocou o dns da sua operadora.
    caso tenha colocado va no navegador Ex. INTERNET EXPLORER
    VA EM FERRAMENTAS OPÇOES DE INTERNET > NA GUIA CONEXÇOES CONFIGURACOES DE LAN ABILITE A FUNCAO SERVIDOR PROXY> USAR SERVIDOR PARA REDE LOCAL AI COLOQUE O IP DO SEU MK PARA OS CLIENTES EX. 192.168.0.1..

    BOM AI TEM MUITA COISA QUE PODE CONTAR COMO SEU NAT > MASQUERADE SE VC USA OUTRO TIPO DE FUNCAO NO MK COMO PPOE MAS SE NAO SERVIR ESTAS INFORMAÇOES POSTA AS OUTRAS CONFIGURAÇOES.



  5. #5
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por pjnsofts Ver Post
    Ola pessoal faz um tempinho q nao posto no forum, mas vamos la.
    Primeiramente gostaria de agredecer ao Catvbrasil pela grande inciativa de fazer aquele tutorial do mikrotik atraves dele eu conssegui fazer NAT, PPOE, e controle de banda, porem seguindo o mesmo tutorial nao estou consseguindo fazer o web proxy.
    ja fiz e refiz varias vezes mas o tamanho do cache so da 0.

    revisando o que eu fiz.

    tenho a ether1 - link q vem de outro servidor.
    tenho a ether2 - q a placa q sai para os clientes.

    em web proxy settings tem as seguintes configuracoes.

    scr. address - em branco
    Port 3128
    Hostname - proxy
    transparent proxy - marcado
    Parent Proxy e Parent proxy port em branco
    Cache admnistrador - webmaster
    Maximun Object 4096
    cache drive - system
    Maximum Cache Size-1048576
    Maximum Ram Cache Size - 524288

    no final cliquei em enable


    Depois fui em ip - firewall - nat

    coloquei
    Chain - dstnat
    Protocol - 6 TCP
    Dst Port - 80
    In interface - ( que 'e a interface do cliente) no caso a ether2 certo?

    em Action - Redirect
    to Port: 3128

    pronto

    sem essas regras do redirecionamento a internet funciona depois q coloco nao abre mais as paginas, nenhuma.

    ja tentei colocar a in interface para ether1 ai navega mais nao vejo o cache sair do lugar.

    to aguardando a resposta valew gente
    Qual o status do web proxy? runnig? quando vc tenta abrir uma pagina parace algum cliente no status do webproxy? com essas informações fica facil saber o que ocorre.

  6. #6

    Padrão PPoe

    Vc usa ppoe certo marque na sua configuracao esta funcao...
    Chain - dstnat
    Protocol - 6 TCP
    (!) Dst Port - 80
    este (!) faz seu ppoe rodar pelo webproxy o resto da configuracao esta certinha depois poste o resultado