Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola pessoal estou com a seguinte situação:
    Tenho um server 2003 com o vnc instalado e o no-ip e estou precisando acessar ele remotamente, mas não é ele que tem o ip valido e sim um servidor com o slackware firewall+proxy como eu faço para deixar o no-ip entrar, pois quando eu tento me conectar por um clinte ele da um erro como se não encontra-se o servidor

  2. Vale salientar que minha concsão é velox e eu estou con dificuldade ate de redireionar o ip dinamico que ele esta me dando ex:
    o server sleck reten i ip 189.x.x.x depois de conectado por ppp0
    eu coloco a seguinte regra para redirecionar:
    $IPT -t nat -A PREROUTING -i ppp0 -j DNAT --to 192.168.0.253
    que nesse caso é o meu servidro 2003.
    ai tento acessar pelo ip o vnc e mesmo assim não conecta

    alguem tem ideia onde estou errando

    estou precisando de qualquer tipo de acesso para terminar uma atualização do sistema da empresa aguardo ajuda de todos!



  3. cara...

    vamos lá...

    como está sua política padrão de INPUT, FORWARD e OUTPUT?

  4. Citação Postado originalmente por lucianogf Ver Post
    cara...

    vamos lá...

    como está sua política padrão de INPUT, FORWARD e OUTPUT?
    Depois que eu abilitei essa regra ficou tudo aberto e não estu conseguindo redirecionar só as portas em especifico, e s´ontem fiquei sabendo que o velox bloqueia todas as portas de entrada da 0 a 1024.
    Mas meu script de firewall eu tenho certeza que esta uma bagunça, se eu colocar ele aqui vc tem como me dar uma ajuda



  5. cara...

    supondo que você não tenha regra alguma e que se firewall esteje com as políticas padrões ACCEPT.

    Ex: um micro com IP 192.168.0.1 está com o VNCserver, o qual desejamos acessar remotamente.

    Temos um gw com os IPs:
    10.0.0.1 - internet
    192.168.0.254 - rede interna

    regras para redirecionamento:

    Código :
    iptables -t nat -A PREROUTING -s 0/0 -d 10.0.0.1 -p tcp -m tcp --dport 5900 -j DNAT --to 192.168.0.1
    iptables -t nat -A POSTROUTING -s 0/0 -d 192.168.0.1 -p tcp -m tcp --dport 5900 -j SNAT --to 192.168.0.254

    já que estamos considerando que as políticas estão ACCEPT não iremos precisar de regras de FORWARD.

    valeu






Tópicos Similares

  1. no-ip nao actualiza
    Por maos no fórum Servidores de Rede
    Respostas: 6
    Último Post: 02-05-2005, 11:02
  2. Som nao funfa no Slack 10 SBLive
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-11-2004, 11:31
  3. iproute2 não funfa no Slackware 9.1
    Por Hawthorn no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-05-2004, 10:02
  4. iproute2 não funfa no Slackware 9.1
    Por Hawthorn no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-05-2004, 07:45
  5. Bloqueio por Mac/IP não tá funcionando direito no iptables
    Por gustavo_marcon no fórum Servidores de Rede
    Respostas: 7
    Último Post: 15-03-2004, 11:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L