+ Responder ao Tópico



  1. #1

    Padrão pidgin - Não consegui até agora usar

    Senhores, estava com um problema com esse software (antigo Gaim) agora eu estou tentando utilizar ele e não consigo.

    Quando eu mando iniciar aparece um pop-up dizendo.

    " SSL support is needed for MSN. Please install a supported SSL library.

    pidgin will not attempt to reconnect the account until you correct the error and re-enable the account."

    É uma P... isso porque se instala o AMSN ele pede o TLS agora ta pedindo pro pidgin tb.

  2. #2

    Padrão

    Para instalar o pidgin você precisa instalar o suporte SSL como é mostrado no erro.
    Você precisa instalar o gnutls, mas para isso antes precisa instalar umas dependencias dele que são libgcrypt, libgpg-error, libtasn e opencdk.

    Depois poste se deu certo.

    até



  3. #3

    Padrão

    Na verdade Skorpyon eu acabei instalando o mozilla-1.7.11

    # installpg mozilla-1.7.11-i486-2.tgz

    bash-3.1$ pidgin
    pidgin: error while loading shared libraries: libpurple.so.0: cannot open shared object file: No such file or directory

    Baixei a versão do gnutls
    # links ftp://ftp.gnutls.org/pub/gnutls/gnut...tar.bz2;type=i

    Compilei ela na mão, ai compilei o pidgin com o auxilio do site mesmo nos parametros de instalação.
    Rodei ele e foi normal, sem erros e nem mesmo fechar repentinamente.


    Obrigado de qualquer forma sua dica, acredito que isso seja usando o Debian num é ?

    Boa Semana.

  4. #4

    Padrão

    Eu estou usando o slack11 e instalei fazendo isso que falei e não tive problemas.