+ Responder ao Tópico



  1. #1
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão MK não bloqueia p2p!!!

    Pessoal já fiz de tudo para bloquear o p2p e o maldito ARES funciona com ou sem bloqueio, o cliente passa da banda contratada!
    chain=output out-interface=ether1 p2p=all-p2p action=drop
    E nada, dropei e setei 150kbps para minha maquina e fiz download de um mp3 no ARES a 96KB!

  2. #2

    Padrão

    vou fazer este teste tbem pra ver, pois podera ser um grande problema isso. se eu descobrir algo posto tbem



  3. #3

    Padrão

    O consumo de banda varia de versão do ARES, a versão antiga (e alguns mods) baixa no maximo chegando ao dobro da banda contratada quanto a nova que peguei no baixaki fico barrada no controle p2p.


    Ao inves desse:
    chain=output out-interface=ether1 p2p=all-p2p action=drop

    Tenta esse modo aqui:
    /ip firewall filter
    add chain=forward p2p=all-p2p action=drop

    Aqui ta funcionando bem, barrando os P2Ps que não usam criptografia.

  4. #4

    Padrão

    Olá

    Realmente há um BUG do Mikrotik no controle de banda com a família Warez. No meu caso em clientes que usam Ares fiz um outro controle a parte utilizando CBQ em um servidor Linux RH 9. Ficou assim

    Cliente -> Ap Mikrotik (utilizando Queue) -> Servidor Linux RH 9 (com CBQ) -> Internet

    Em vários fóruns e lista de discussões todos que utilizam MTK independente da versão tem o mesmo problema apenas com a família Warez. Neste meu esquema acima faço regras no CBQ para apenas clientes que ultrapassam o limite definido no Queue do MKT e até o momento funcionando perfeitamente.

    Att.



  5. #5

    Padrão

    O problema do mk é relacionado aos softwares mais recentes, que usam criptografia e o mk não consegue identificar. Talvez na V.3 do mk isso se resolva...

    O melhor é meter um servidor linux aí, com ipp2p+layer7 e vc controla isso na boa!

  6. #6
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por 2KILLER2 Ver Post
    O consumo de banda varia de versão do ARES, a versão antiga (e alguns mods) baixa no maximo chegando ao dobro da banda contratada quanto a nova que peguei no baixaki fico barrada no controle p2p.


    Ao inves desse:
    chain=output out-interface=ether1 p2p=all-p2p action=drop

    Tenta esse modo aqui:
    /ip firewall filter
    add chain=forward p2p=all-p2p action=drop

    Aqui ta funcionando bem, barrando os P2Ps que não usam criptografia.
    Já fix isso, recorro ao forum quando já esgotei a ultima alternativa, a versão que uso baixei a 6 dias no baixaki, ARES 2.0.9.3030
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Untitled-1.gif
Visualizações:	209
Tamanho: 	51,2 KB
ID:      	829  



  7. #7
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Citação Postado originalmente por antoni Ver Post
    O problema do mk é relacionado aos softwares mais recentes, que usam criptografia e o mk não consegue identificar. Talvez na V.3 do mk isso se resolva...

    O melhor é meter um servidor linux aí, com ipp2p+layer7 e vc controla isso na boa!
    Vlw antoni, vou estudar uma solução desse tipo.

  8. #8
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Alguem sabe se o Ikarus bloqueia ou controla p2p?



  9. #9

    Padrão

    Citação Postado originalmente por marcelomg Ver Post
    Já fix isso, recorro ao forum quando já esgotei a ultima alternativa, a versão que uso baixei a 6 dias no baixaki, ARES 2.0.9.3030
    O estranho que essa mesma versão aqui não funciona com o p2p dropado. Vc configurou algo a mais nele ou usou a config padrão?

  10. #10

    Padrão Bloqueio de Warez

    / ip firewall mangle
    add chain=prerouting p2p=warez action=mark-connection new-connection-mark=p2p_warez passthrough=yes \
    comment="Marca_p2p_warez_Para_Bloqueio" disabled=no
    add chain=prerouting connection-mark=p2p_warez action=mark-packet new-packet-mark=pkt_warez passthrough=no comment="" \
    disabled=no


    / ip firewall filter
    add chain=forward packet-mark=pkt_warez action=drop comment="Bloqueia Warez" disabled=no


    Aqui funciona que blz... no entando o ideial no p2p é um servidor com linux logo após o roteador com L7 limitando ou bloqueando.

    Espero te ajudado
    abraços a todos.



  11. #11

    Post

    Colegas,

    Eu estava com esse problema enquanto utilizava Hotspot.
    Alguns chegavam ao triplo da velocidade, mas quando coloquei pppoe com as respectivas queues para cada cliente resolveu na hora.
    Além de algumas regras já citadas acima.

  12. #12

    Padrão

    Até entendo de bloquear tudo, mas eu tava pensando, e se apenas deixar passar X kb pra programas p2p???

    Eu usei uma regra pra limitar a banda dos P2P, assim nao daria margem pro teu cliente sair a procura de programas que burlasse o sistema, ele iria achar que a baixa velocidade do DOWN seria devido a propria rede do P2P.



  13. #13

    Padrão

    Citação Postado originalmente por Wavila Ver Post
    Até entendo de bloquear tudo, mas eu tava pensando, e se apenas deixar passar X kb pra programas p2p???

    Eu usei uma regra pra limitar a banda dos P2P, assim nao daria margem pro teu cliente sair a procura de programas que burlasse o sistema, ele iria achar que a baixa velocidade do DOWN seria devido a propria rede do P2P.
    O problema de limitar banda para todo o p2p no mikrotik, são os programas que usam criptografia de pacotes. Nestes casos, o mk não consegue identificar o pacote e faz com que o mk não controle corretamente a banda.

  14. #14
    Avatar de marcelomg
    Ingresso
    Jan 2006
    Localização
    São Lourenço do Sul, Brazil
    Posts
    1.476

    Padrão

    Vlw pessoal, vou postar no forum gringo e ver se alguem lá sabe, qualquer novidade posto aqui.



  15. #15

    Red face

    Pode ser que não tenha nada a ver, mais crieu os mangles pra fazer a marcação de pacotes do p2p e durante o horário de pico coloco em 1k no controle de banda, fica bom, mais vim percebendo uma queda na velocidade de navegação quando faço isso, optei por deixar sem controle de banda pra poder testar alguns dias...