Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    permitrax
    Pessoal, estou tendo problemas com meu Gi-link. Tinha o firmware WAP Pro 3.4.7 (ultima versão) instalado no aparelho sem problemas. Porém, devido a necessidade de funcionalidade de Controle de Banda por Grupos de QoS, atualizei o firmware para um AP Router 6.1. Porém, após a atualização, reuniciei meu AP e a luz do WLAN ficou apagada. Depois do update da licença (comprei a licença com o correto mac adress), o AP reiniciou e a luz do WLAN ficou acesa direta e a interface Wireless não mais funcionou.
    O led da WLAN em condições normais fica piscando.

    Alguem já passou por esse problema para me ajudar???

    Obrigado.

  2. aperta o botao reset e liga o ap com ele pressionado por 10 segundos

    conecte o cabo de rede na primeira porta da LAN (nao wan)..

    coloque o ip 192.168.1.10 no seu computador

    e faça:

    tftp -i 192.168.1.6 PUT firmware.bin

    onde firmware.bin eh o firmware do aprouter !!

    ele vai enviar via tftp .. dps que reiniciar (1minuto +-) voce faz upload da licença novamente



  3. #3
    permitrax
    Citação Postado originalmente por alexandrecorrea Ver Post
    aperta o botao reset e liga o ap com ele pressionado por 10 segundos

    conecte o cabo de rede na primeira porta da LAN (nao wan)..

    coloque o ip 192.168.1.10 no seu computador

    e faça:

    tftp -i 192.168.1.6 PUT firmware.bin

    onde firmware.bin eh o firmware do aprouter !!

    ele vai enviar via tftp .. dps que reiniciar (1minuto +-) voce faz upload da licença novamente
    Então maninho... eu fiz o mesmo procedimento porém através do software cliente TFTP que baixei no site da AP Router. E mesmo assim apresentou o mesmo problema.
    O que notei é que mesmo com o processo completado, as vezes eu retorno ao firmware e ele não perde as configurações que tinham sido feitas antes. O correto seria perder tudo correto? Isso é normal de acontecer? Vc já viu esse comportamento nesses APs?
    Em conversa com o suporte da AP Router, foi comentado a possibilidade de alguma incompatibilidade de drivers Wireless do AP, nao entendi muito bem.

  4. vc precisa fazer upload de um firmware pra limpar...

    aqui ja aconteceu isso comigo.. o q eu fiz.. foi clicar lah pra resetar para default... ai quando voltou para padrao.. eu fiz o processo de tftp e tudo ok !!

    tenta colocar outro firmware.. tipo o ap pro.. ele deve limpar os endereços de memoria dela.. ai dps tu volta o ap router



  5. #5
    permitrax
    Citação Postado originalmente por alexandrecorrea Ver Post
    vc precisa fazer upload de um firmware pra limpar...

    aqui ja aconteceu isso comigo.. o q eu fiz.. foi clicar lah pra resetar para default... ai quando voltou para padrao.. eu fiz o processo de tftp e tudo ok !!

    tenta colocar outro firmware.. tipo o ap pro.. ele deve limpar os endereços de memoria dela.. ai dps tu volta o ap router
    Cara... ja fiz esse processo algumas vezes e não rolou. Mas achei uma situação diferente agora e vou comentar com vcs pra ver se conseguem me ajudar:

    1. A partir do firmware WAP Pro 3.4.7 atualizei via browser para o APRouter 6.1.
    2. Aguardei o reboot do AP.
    3. Atualizei a Licença e novamente aguardei o boot.
    4. O AP funcionou normalmente com wireless e tudo (aparentemente tinha corrigido o problema).

    Mas, após um boot físico do AP, ou seja, desliguei e liguei da energia, o mesmo não voltou mais a funcionar a interface Wireless. Subiu o firmware tudo mais, mas a interface wireless não.






Tópicos Similares

  1. Respostas: 2
    Último Post: 24-07-2012, 15:54
  2. Mk com ap router modo cliente
    Por hmvhost no fórum Redes
    Respostas: 16
    Último Post: 20-06-2008, 21:05
  3. Ovislink 5460 com AP-Router 7.3 Bronca! HELP??
    Por gabiorgy no fórum Redes
    Respostas: 3
    Último Post: 15-04-2008, 10:02
  4. Ap Mk + Ap Gi-link Com Wds
    Por Portela no fórum Redes
    Respostas: 5
    Último Post: 25-12-2006, 15:48
  5. realsat com ap router x pppoe
    Por oyama no fórum Redes
    Respostas: 0
    Último Post: 21-11-2006, 16:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L