+ Responder ao Tópico



  1. Olá a todos. baixei o live cd do fedora 7 e estou tentando fazer a minha placa de rede wire que é
    uma Dlink DWL G-510 o chipset é Ralink RT2561/RT61 Rev. B, funcionar. Como não tenho conexão com internet com ela ainda, baixo os rpm's que preciso no windows e então transfiro para o fedora. Bom, instalei o Ndiswrapper e copiei do cd de instalção da Dlink os arquivos, Netrt61g.inf, rt61.cat e rt61.sys mandei instalar com ndiswrapper -i Netrt61g.inf. tudo certo então dei o comando ndiswrapper -l e o resultado foi :
    netrt61g: driver installed
    device (1814:0302) present (alternative driver: rt61pci).
    Após feito isto rodei o comando modprobe ndiswrapper e logo em seguida o comando ndiswrapper -m.
    Até aqui tudo certo mas, quando rodo o comando ifconfig wlan0 up não acontece absolutamente nada. Com lspci vejo os drives instalados e com o lsmod vejo o ndiswrapper carregado. Quando dou um restart na rede aparece a mensagem: SIOCGIFFLAGS.
    Alguém teria uma luz por favor ?

  2. Não tenho exp com o ndiswrapper, mas lista alguma coisa quando vc usa o comando
    Código :
    iwconfig
    ? tem também o comando
    Código :
    ip a s
    que também lista interfaces.
    É que no meu caso tenho uma D-Link DWL 520, e a interface que o driver cria não é wlan0, mas sim, ath0.

    espero ter ajudado, abraço.



  3. jose guilherme,

    Poderia passar a VERSAO e chipset da sua DWL-520, e' que a porcaria da DLINK fabrica esta mesma placa com 5 chipsets diferentes. Os Ralink NAO funcionan o LINUX, que eu saiba.

    obrigado

    julio menezes

  4. Pelo lspci eu tenho isso:
    04:08.0 Ethernet controller: Atheros Communications, Inc. AR5212 802.11abg NIC (rev 01)

    No adesivo da caixa tá o seguinte:
    Model No.: DWL-520G
    S/N: DR7B271000814
    H/W Ver.: B4
    F/W Ver.: 4.31

    Uso Debian amd64 com kernel 2.6.18-4-amd64 e módulo compilado através do source madwifi-source 1:0.9.3-1



  5. Jose Guilherme,

    Valeu, obrigado.

    Eu consegui funcionar uma encore ENLWI-G compilando o ndiswrapper e baixando o driver mais recente p/ XP do site da encore. ( Debian Etch).

    A wlan0 esta funcionando mas estou tendo problemas para rotear a placa de rede eth0 que esta na mesma maquina. O kernel acha a placa, instala o driver mas na hora de configurar a eth0 com IP fixo nao configura. Estou tentando resolver isso hoje.

    []s
    julio menezes






Tópicos Similares

  1. Problema com RTL8180 e modulo ndiswrapper.
    Por rcfweb no fórum Redes
    Respostas: 3
    Último Post: 27-08-2006, 19:42
  2. Modulos Perl
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 5
    Último Post: 12-11-2002, 17:20
  3. Modulos Perl
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-11-2002, 16:02
  4. Modulos (modprobe) ip_masq_ftp
    Por caps no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-08-2002, 17:21
  5. PCMCIA - 3com modulo i82365
    Por earaujos no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-08-2002, 10:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L