Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá pessoal, estou com um grave problema, aqui na rede uso PPPoe, mas minha a net dos clientes ficam apenas caindo, fica desconectando, alguem ´ja passou por isso e pode me ajudar, te mais...

    Marco

  2. Citação Postado originalmente por marcotuliothor Ver Post
    Olá pessoal, estou com um grave problema, aqui na rede uso PPPoe, mas minha a net dos clientes ficam apenas caindo, fica desconectando, alguem ´ja passou por isso e pode me ajudar, te mais...

    Marco
    Inclua estas regras e veja se resolve:

    / ip firewall mangle
    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!1863 \
    tcp-flags=syn action=change-mss new-mss=1492 comment="MSN" disabled=no
    add chain=forward out-interface=pppoe-out1 protocol=tcp dst-port=!5190 \
    tcp-flags=syn action=change-mss new-mss=1492 comment="" disabled=no

    Posta os resultados....



  3. amigo eu uso somente esta regra e nao tive problemas ate agora

    chain=forward out-interface=pppoe-out1 protocol=tcp tcp-flags=syn
    action=change-mss new-mss=1380

    amigo catv. esta sua regra é mais indicada que a minha? se for eu troco ela.

    só nao quero dar tiro no pé, hehe

    editado

    acho que olhando percebi algo errado,
    eu to aplicando esta regra a tudo que for tcp. é isso mesmo? pode estar ai meu problema entao. até de as vezes a internet demorar pensar.!!

    opinem ai, vou colocar este comentario no meu outro topico, flw

  4. amigos, alguma sugestão?



  5. ola amigo vai em ppp > interfaces > pppoe server e disabilita one session per host e se quiser habilita max sessions e determina a quantidade de conexoes q vc deseja. abraco!






Tópicos Similares

  1. Respostas: 4
    Último Post: 30-11-2011, 22:55
  2. Respostas: 7
    Último Post: 22-12-2008, 13:42
  3. Problema com MSN messeger no SQUID
    Por fjacunha no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-01-2004, 16:10
  4. problemas com msn
    Por Mandrak no fórum Redes
    Respostas: 5
    Último Post: 22-09-2003, 15:10
  5. Problemas com diretório virtual no apache
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 17-12-2002, 23:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L