+ Responder ao Tópico



  1. #1
    Avatar de evil_inside
    Ingresso
    Aug 2004
    Localização
    Bagé, Rio Grande do Sul, Brazil, Brazil
    Posts
    275

    Padrão Meu servidor nao recebe emails

    resolvi trocar o sendmail pelo postfix hoje de manha, configurei e envio e-mails normalmente, mas se mando um email do gmail por exemplo o email volta com a mensagem de relay access denied!

    Meu main.cf esta assim:
    mydomain = meudominio.com.br
    myorigin = proxy.meudominio.com.br
    readme_directory = /usr/doc/postfix
    myhostname = proxy.meudominio.com.br
    relocated_maps = hash:/etc/postfix/relocated
    mydestination = $myhostname, localhost.$mydomain, webmail.$mydomain
    ipc_idle = 100s
    hash_queue_names = incoming, active, deferred, bounce, defer, flush, hold, trace
    mynetworks = 127.0.0.0/8 10.0.0.0/8
    masquerade_exceptions = root
    alias_maps = hash:/etc/aliases
    virtual_alias_maps = hash:/etc/postfix/virtual
    transport_maps = hash:/etc/postfix/transport
    message_size_limit = 20480000
    queue_run_delay = 600s
    minimal_backoff_time = 600s

    o que pode ser? pq ele nao dá relay se o email é p/ mim mesmo!
    já configurei postfix outras vezes e nunca aconteceu isso

  2. #2

    Padrão

    Passe os logs do postfix.

    mtec



  3. #3
    Avatar de evil_inside
    Ingresso
    Aug 2004
    Localização
    Bagé, Rio Grande do Sul, Brazil, Brazil
    Posts
    275

    Padrão

    Citação Postado originalmente por mtec Ver Post
    Passe os logs do postfix.

    mtec
    Obrigado! mas já resolvi o problema, com a opcao ignore_mx_lookup_error = yes
    ele nao dava relay mas o destino era ele proprio