+ Responder ao Tópico



  1. #1

    Padrão Servidor PPTP

    Fala galera, como estão as coisas??

    Pessoal, estou configurando um servidor PPTP no MT mas deparei-me com algumas dificuldades.

    01 - o servidor PPTP para poder escutar nas interfaces wlan é preciso elas estejam em bridge com a ether1, se não estiverem, somente a ether1 terá o servidor escutando.

    02 - quando uso criptografia, no pptp, o cliente conecta, demora uns 15 segundos e cai, mas se não usar criptografia conecta e não cai. O erro que dá quando vai a conexão é: "Encryption got out of sync".

    Alguém tem uma luz para estes problemas??

    valeu
    Última edição por lucianogf; 11-06-2007 às 16:58.

  2. #2

    Padrão

    Citação Postado originalmente por lucianogf Ver Post
    Fala galera, como estão as coisas??

    Pessoal, estou configurando um servidor PPTP no MT mas deparei-me com algumas dificuldades.

    01 - o servidor PPTP para poder escutar nas interfaces wlan é preciso elas estejam em bridge com a ether1, se não estiverem, somente a ether1 terá o servidor escutando.

    02 - quando uso criptografia, no pptp, o cliente conecta, demora uns 15 segundos e cai, mas se não usar criptografia conecta e não cai. O erro que dá quando vai a conexão é: "Encryption got out of sync".

    Alguém tem uma luz para estes problemas??

    valeu
    E ai amigo joia??

    Então, o pptp vai escutar a interface que está recebendo o link da internet, que no caso é a ether1 correto? ~Vc vai fazer a conexão pptp de fora da sua rede? A respeito da cript qual a ponta que está fazendo a conexão ao servidor pptp? Windows??



  3. #3

    Padrão

    preciso que o pptp escute na interface wireless, então no caso somente em bridge mesmo...

    o problema ocorre quando coloco um ovislink pra autenticar no pptp.. com a conexão feita no windows não ocorre o problema de queda... acho que não ocorre, agora não lembro ao certo, mas com o ovislink é certo...

  4. #4

    Padrão

    Citação Postado originalmente por lucianogf Ver Post
    preciso que o pptp escute na interface wireless, então no caso somente em bridge mesmo...

    o problema ocorre quando coloco um ovislink pra autenticar no pptp.. com a conexão feita no windows não ocorre o problema de queda... acho que não ocorre, agora não lembro ao certo, mas com o ovislink é certo...
    Blz Sergio, então é em bridge mesmo que ela tem que ser, se der teste no windows e passe o results, qual a versão do ovislink utilizado??