+ Responder ao Tópico



  1. Fala galera, como estão as coisas??

    Pessoal, estou configurando um servidor PPTP no MT mas deparei-me com algumas dificuldades.

    01 - o servidor PPTP para poder escutar nas interfaces wlan é preciso elas estejam em bridge com a ether1, se não estiverem, somente a ether1 terá o servidor escutando.

    02 - quando uso criptografia, no pptp, o cliente conecta, demora uns 15 segundos e cai, mas se não usar criptografia conecta e não cai. O erro que dá quando vai a conexão é: "Encryption got out of sync".

    Alguém tem uma luz para estes problemas??

    valeu
    Última edição por lucianogf; 11-06-2007 às 15:58.

  2. Citação Postado originalmente por lucianogf Ver Post
    Fala galera, como estão as coisas??

    Pessoal, estou configurando um servidor PPTP no MT mas deparei-me com algumas dificuldades.

    01 - o servidor PPTP para poder escutar nas interfaces wlan é preciso elas estejam em bridge com a ether1, se não estiverem, somente a ether1 terá o servidor escutando.

    02 - quando uso criptografia, no pptp, o cliente conecta, demora uns 15 segundos e cai, mas se não usar criptografia conecta e não cai. O erro que dá quando vai a conexão é: "Encryption got out of sync".

    Alguém tem uma luz para estes problemas??

    valeu
    E ai amigo joia??

    Então, o pptp vai escutar a interface que está recebendo o link da internet, que no caso é a ether1 correto? ~Vc vai fazer a conexão pptp de fora da sua rede? A respeito da cript qual a ponta que está fazendo a conexão ao servidor pptp? Windows??



  3. preciso que o pptp escute na interface wireless, então no caso somente em bridge mesmo...

    o problema ocorre quando coloco um ovislink pra autenticar no pptp.. com a conexão feita no windows não ocorre o problema de queda... acho que não ocorre, agora não lembro ao certo, mas com o ovislink é certo...

  4. Citação Postado originalmente por lucianogf Ver Post
    preciso que o pptp escute na interface wireless, então no caso somente em bridge mesmo...

    o problema ocorre quando coloco um ovislink pra autenticar no pptp.. com a conexão feita no windows não ocorre o problema de queda... acho que não ocorre, agora não lembro ao certo, mas com o ovislink é certo...
    Blz Sergio, então é em bridge mesmo que ela tem que ser, se der teste no windows e passe o results, qual a versão do ovislink utilizado??






Tópicos Similares

  1. Servidor VPN (PPTP) com 4 localip
    Por fsoaress76 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-04-2010, 11:17
  2. Servidor Telnet
    Por dubelon no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-08-2002, 09:38
  3. Servidor de impressão
    Por serrato no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-06-2002, 14:48
  4. Logon em servidor Linux
    Por joe_fox no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-05-2002, 10:06
  5. Servidor para servicos ...
    Por MarcelScan no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-04-2002, 22:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L