Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Smile mikrotik nao faz cache

    olá amigos, estou com um problema no meu server, o mikrotik esta devidamente configurado e pppoe limitacao de banda controle de MAC porem percebi q ele nao esta fazendo cache, nao tem consulmo de HD, e quando limpo os temporarios da maquina local ela carrega tudo novamente, alguem poderia me ajudar me mandar um script, me passar a configuracao minima da maquina pra fazer cache, estou precisando muito obrg a todos!!

  2. #2

    Padrão

    Citação Postado originalmente por eri Ver Post
    olá amigos, estou com um problema no meu server, o mikrotik esta devidamente configurado e pppoe limitacao de banda controle de MAC porem percebi q ele nao esta fazendo cache, nao tem consulmo de HD, e quando limpo os temporarios da maquina local ela carrega tudo novamente, alguem poderia me ajudar me mandar um script, me passar a configuracao minima da maquina pra fazer cache, estou precisando muito obrg a todos!!
    quando vc entra dentro de webproxy ele mostra clientes conectados ?



  3. #3

    Padrão

    nao apenas os que eu coloco manualmente no browser ja verifiquei a regra do firewall mas mesmo assim o que eu coloco manualmente nao faz cache

  4. #4

    Padrão

    verifique se a regra de redirecionamento está antes de todas as outras...e se está ativado o proxy transparente dentro das conf do webproxy...

    confs abaixo...

    ip web-proxy print
    enabled: yes
    src-address: 0.0.0.0
    port: 3128
    hostname: "proxy"
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:0
    cache-administrator: "[email protected]"
    max-object-size: 4096KiB
    cache-drive: system
    max-cache-size: 2048000KiB
    max-ram-cache-size: 131072KiB
    status: running
    reserved-for-cache: 2048000KiB
    reserved-for-ram-cache: 131072KiB

    Redireciona para porta do Proxy
    chain=dstnat src-address=xxx.xxx.xxx.xxx/24 protocol=tcp dst-port=80 action=redirect to-ports=3128


    t+



  5. #5

    Padrão

    amigos a regra do firewall esta primeiro o redirecionamento da porta 3128 e depois a do nat porem observei que o nat esta sendo mais acessado q a regra do redirecionamento, e no status do proxy nao aparece usuarios logados alguem poderia deixar o Msn pra que eu possa ter melhores informacoes realmente estou precisando resolver isso obrg

  6. #6

    Padrão

    Citação Postado originalmente por eri Ver Post
    amigos a regra do firewall esta primeiro o redirecionamento da porta 3128 e depois a do nat porem observei que o nat esta sendo mais acessado q a regra do redirecionamento, e no status do proxy nao aparece usuarios logados alguem poderia deixar o Msn pra que eu possa ter melhores informacoes realmente estou precisando resolver isso obrg
    Coloque esta regra que funcionará perfeitamente:

    add chain=dstnat in-interface=!LINK protocol=tcp dst-port=80 action=redirect \
    to-ports=3128 comment="WEB-PROXY" disabled=no


    Explicando:

    Quando definimos o "in-interface" em !LINK criamos uma exceção ou seja, incluimos todas as interfaces no redirecionamento, menos a de saida do link da internet. Desta forma, apenas 1 regra abrange todas as interfaces e fará funcionar perfeitamente sem nenhum erro... Testa ae e posta os resultados...