+ Responder ao Tópico



  1. #1

    Padrão Rota não funciona

    Temos matriz e filial interligadas através de um link SLDD da BRT, na ponta A temos um router Parks rede 192.168.0.10 e serial 172.16.1.1 e na ponta B um Cisco 800 rede 192.168.1.10 e serial 172.16.1.2, na ponta A criamos uma rota assim :
    192.168.1.0 255.255.255.0 192.168.1.10
    e assim consigo pingar para todas as maquina da ponta B

    na ponta B(aí que vem o problema,não sei se é o Cisco ou o que) criamos a rota:
    192.168.0.0 255.255.255.0 192.168.0.10

    mas não funciona de jeito nenhum, conseguimos apenas pingar para o 192.168.0.10 e mais nenhum outra máquina.

    estamos criando a rota da seguinte maneira:

    ip route 192.168.0.0 255.255.255.0 192.168.0.10
    ctrl+z

  2. #2
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão

    se vc puder colocar toda configuracao de ambos os roteadores no topico facilitaria um pouco o entendimento..



  3. #3

    Padrão

    voce tinha que dizer melhor como esta a sua topologia.
    qual a mascara das interfaces dos roteadores? o 172.16.1.1 é mask /30?
    192.168.0.10 nao é rede, é ip... a rede é 192.168.0.0/24

    bom, mas pelo que entendi, voce tem que criar as rotas baseado nos ips externos dos roteadores e nao nos internos...

    exemplo em cisco:

    no router A voce executa:
    ip route 192.168.1.0 255.255.255.0 172.16.1.2

    no outro:
    ip route 192.168.0.0 255.255.255.0 172.16.1.1

    pelo que entendi da sua explicação foi isso ae...
    falous

  4. #4

    Padrão

    Obrigado Patrick, estava invertendo as coisas por aqui. Problema solucionado.