+ Responder ao Tópico



  1. Amigos...

    Já estive lendo algumas coisas no forum mais não achei problema como o meu.
    Estou montando um MK da seguinte forma:
    1placa LAN
    1placa AG530
    1 cartão senao

    Este Mk vai servir apenas como bridge pq todos os controles de banda eu irei fazer em uma outra maquina ele vai apenas substituir um AP2000.
    Quando faço as configurações de bridge e adiciono a placa de rede ETHERNET ele para de responder não consigo mais pingar e acessar o mesmo, mas as maquinas conectam e navegam através dele da forma que preciso que é repassando o MAC e chegando até o GW de destino.
    Quando abro o WINBOX e clico no ... aperece o IP do servidor 192.168.0.1 mas não consigo de nenhuma forma conectar nele nem pingar.


    A bridge configurei da seguinte forma:
    BRIDGE - adicionei uma bridge (bridge1)
    Configurei um IP para bridge 192.168.0.2
    PORTS - coloquei todas as interfaces WLAN1 WLAN2 e ETHER1

    Alguem ja teve problema parecido com isso?? Qual a solução??

    quem puder me ajudar eu agradeço.

    Fabio

  2. É amigão, estou passando pelos mesmos problemas que você

    Estou pesquisando, caso eu encontre algo, irei postar aqui =D

    Mantem o contato !!!



  3. Utilize apenas um ip definido para a bridge remova os ips atribuido as lan. Não ha nescessidade de colocar mais de um ip na mesma faixa com o mesmo mk ele deve estar fazendo confusao.

    Citação Postado originalmente por fabiocatelani Ver Post
    Amigos...

    Já estive lendo algumas coisas no forum mais não achei problema como o meu.
    Estou montando um MK da seguinte forma:
    1placa LAN
    1placa AG530
    1 cartão senao

    Este Mk vai servir apenas como bridge pq todos os controles de banda eu irei fazer em uma outra maquina ele vai apenas substituir um AP2000.
    Quando faço as configurações de bridge e adiciono a placa de rede ETHERNET ele para de responder não consigo mais pingar e acessar o mesmo, mas as maquinas conectam e navegam através dele da forma que preciso que é repassando o MAC e chegando até o GW de destino.
    Quando abro o WINBOX e clico no ... aperece o IP do servidor 192.168.0.1 mas não consigo de nenhuma forma conectar nele nem pingar.


    A bridge configurei da seguinte forma:
    BRIDGE - adicionei uma bridge (bridge1)
    Configurei um IP para bridge 192.168.0.2
    PORTS - coloquei todas as interfaces WLAN1 WLAN2 e ETHER1

    Alguem ja teve problema parecido com isso?? Qual a solução??

    quem puder me ajudar eu agradeço.

    Fabio

  4. Oo, Agora eu me perdi.

    Tipo

    eu tenho uma rede 192.168.10.X ( onde esta a internet)
    e quero compartilhar a internet pra essa rede 192.168.100.X

    eu crio os 2 ips e lanço a bridge

    192.168.10.X >>> bridge >>>> 192.168.100.X

    Quer dizer que eu tenho que dar um ip a bridge e tirar os outros ips ?

    ae não vai rolar conexão ? ou vai ?

    entendi correto ?



  5. Não ha nescessidade pois a bridge e um canal transparente entre as interfaces que a compoe. desta forma so precisa de um ip para cada ranger.. (Tem logica colocar 2 ips da mesma ranger na mesma placa de rede tipo 192.168.0.1 e 192.168.0.2? Não tem) o mesmo se aplica a bridge. com o ip na bridge vc pode acessar os dois lados com o mesmo ip funcionando a grosso modo como um hub.


    eu tenho uma rede 192.168.10.X ( onde esta a internet)
    e quero compartilhar a internet pra essa rede 192.168.100.X
    Assim vc vai rodar no modo router e nao em bridge. se for em bridge vc vai colocar os clientes em 192.168.10.x

    eu crio os 2 ips e lanço a bridge
    Como falei nao tem nescessidade atribua apenas um ip na bridge para ter acesso e gerenciar seu mk apenas para isto.

    192.168.10.X >>> bridge >>>> 192.168.100.X

    negativo ficaria assim:
    192.168.10.X >>> bridge >>>> 192.168.10.X
    da forma que ta no exemplo acima seria como router.

    Quer dizer que eu tenho que dar um ip a bridge e tirar os outros ips ?
    Sim, o mk vai unir todas interfaces so precisa colocar e so ha nescessidade de colocar apenas um ip na bridge para questao de acesso para gerenciar.

    ae não vai rolar conexão ? ou vai ?
    E muito simples de entender, considere o mk utilizando bridge em todas as interface como um hub.

    entendi correto ?
    Espero que sim.






Tópicos Similares

  1. Respostas: 11
    Último Post: 26-09-2016, 21:01
  2. Ping pra MK perde quando acesso
    Por chyto no fórum Redes
    Respostas: 17
    Último Post: 07-07-2011, 23:23
  3. Quando Falta Luz Meu Mk Perde ConfiguraÇÃo
    Por brunocabrini no fórum Redes
    Respostas: 5
    Último Post: 13-06-2008, 18:46
  4. Por que quando ativo a Bridge a maquina some?
    Por FabricioViana no fórum Redes
    Respostas: 10
    Último Post: 12-04-2008, 16:58
  5. Respostas: 7
    Último Post: 07-07-2006, 20:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L