Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá galera!

    Sou meio novato no mk e to com o seguinte problema:

    Preciso limitar o Download de arquivos por IP (uso proxy transparente no MK)
    Tipo ip 192.x.x.21 podera realizar download's diários de até 10MB. Depois o usuario navega na net normal, mas não baixa mais arquivos. Ou se for baixar baixar a 10k.

    Com o squid agente fazia +- assim:

    delay_pools ..
    .....
    delay_parameters 3000/3000 1000/1000
    O usuario navega normal +- a 64, mas so faz download a 1k.
    Pode ainda colocar uma url_regex -i .jpeg, .mp3 .mov. Para limitar o download dos mesmos a uma velocidade bem baixa.

    Como posso adaptar isto para o Mk.

    Agradeço a todos.

  2. Citação Postado originalmente por cvr Ver Post
    Olá galera!

    Sou meio novato no mk e to com o seguinte problema:

    Preciso limitar o Download de arquivos por IP (uso proxy transparente no MK)
    Tipo ip 192.x.x.21 podera realizar download's diários de até 10MB. Depois o usuario navega na net normal, mas não baixa mais arquivos. Ou se for baixar baixar a 10k.

    Com o squid agente fazia +- assim:

    delay_pools ..
    .....
    delay_parameters 3000/3000 1000/1000
    O usuario navega normal +- a 64, mas so faz download a 1k.
    Pode ainda colocar uma url_regex -i .jpeg, .mp3 .mov. Para limitar o download dos mesmos a uma velocidade bem baixa.

    Como posso adaptar isto para o Mk.

    Agradeço a todos.

    Olá amigo blz?

    Infelizmente os recursos do proxy do mikrotik ainda são bem limitados, para vc ter esse serviço vc precisa realmente configurar um servidor proxy no linux, pois no mk vc por enquanto é dificil conseguir, a não ser q vc faça uma adaptação de algum script para essa finalidade...
    Última edição por gilbertoandrade; 18-06-2007 às 07:44.



  3. Não da para fazer a nivel de firewall, vi um script que faz uma coisa parecida. Ele verifica a quantidade de download do ip/faixa e dependendo da quantidade de download ele limita a banda do cliente, tipo um FAP da Hugless/Hilk's.

    :local sum; :local traf;
    et sum 0
    /ip firewall rule forward {
    :foreach i in [find] do={:incr sum}
    :for i from=1 to=$sum do={
    set traf [get [find comment=("192.168.32.0" . $i)]
    bytes]
    et traf ($traf/1073741)
    :if ($traf>1) do={:log facility=System-Info message=("192.168.32.0" . $i .
    " mensagem ")}}
    }

  4. Citação Postado originalmente por cvr Ver Post
    Não da para fazer a nivel de firewall, vi um script que faz uma coisa parecida. Ele verifica a quantidade de download do ip/faixa e dependendo da quantidade de download ele limita a banda do cliente, tipo um FAP da Hugless/Hilk's.

    :local sum; :local traf;
    et sum 0
    /ip firewall rule forward {
    :foreach i in [find] do={:incr sum}
    :for i from=1 to=$sum do={
    set traf [get [find comment=("192.168.32.0" . $i)]
    bytes]
    et traf ($traf/1073741)
    :if ($traf>1) do={:log facility=System-Info message=("192.168.32.0" . $i .
    " mensagem ")}}
    }

    Muito interessante amigo...



  5. Alguém ai pode ajudar a adaptar o script ?


    Ficaria muito grato.






Tópicos Similares

  1. Como fazer web proxy no mk 4.9???
    Por Topynet no fórum Redes
    Respostas: 1
    Último Post: 09-05-2010, 09:51
  2. balanceamento de rede com proxy no MK
    Por lelyrock no fórum Redes
    Respostas: 0
    Último Post: 25-09-2008, 04:07
  3. web-proxy no mk
    Por wireless&cia no fórum Redes
    Respostas: 0
    Último Post: 21-07-2007, 16:31
  4. Proxy no mk desta forma é possivel ?
    Por cristianoduarte no fórum Redes
    Respostas: 9
    Último Post: 13-01-2007, 13:34
  5. Tamanho do cache do web-proxy no MK
    Por Arcanjo_tc no fórum Redes
    Respostas: 2
    Último Post: 23-11-2006, 07:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L