Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Avatar de Guerot
    Ingresso
    Apr 2007
    Localização
    Rio de Janeiro, Rio de Janeiro, Brazil
    Posts
    20

    Unhappy Evitando travamento no modem e/ou Mikrotik

    Tenho uma rede com 45 clientes [ wireless e wired ], porém semanalmente tenho problemas de travamento e é preciso resetar o modem e meu servidor.
    Servidor : Mikrotik com cache ativado
    Modem : Speedstream 4200 com link de 2M
    Banda : controlada
    Alguém pode me ajudar, pois tinha um 5200 e mudei para um 4200, pois achava que o problema fosse nele.
    Um amigo configurou para mim e disse que o servidor está configurado certinho.
    Na minha base tenho um zinwell com omni de 8 e vários clientes que usam o Zinwell ou GTS. Estou usando para link num ponto alto distante da base 2 km uma direcional de 24 e uma omni de 15 com 2 rádios.
    SOCORRO.

  2. #2

    Padrão

    Tpw vc ja checou a refrigeraçao dos equipamentos???? Geralmente esses tpw de equipamentos travam quando estam superaquecidos!



  3. #3
    Avatar de Guerot
    Ingresso
    Apr 2007
    Localização
    Rio de Janeiro, Rio de Janeiro, Brazil
    Posts
    20

    Padrão

    Coloquei um ventilador ligado full-time só para isso.

  4. #4

    Padrão

    Citação Postado originalmente por Guerot Ver Post
    Tenho uma rede com 45 clientes [ wireless e wired ], porém semanalmente tenho problemas de travamento e é preciso resetar o modem e meu servidor.
    Servidor : Mikrotik com cache ativado
    Modem : Speedstream 4200 com link de 2M
    Banda : controlada
    Alguém pode me ajudar, pois tinha um 5200 e mudei para um 4200, pois achava que o problema fosse nele.
    Um amigo configurou para mim e disse que o servidor está configurado certinho.
    Na minha base tenho um zinwell com omni de 8 e vários clientes que usam o Zinwell ou GTS. Estou usando para link num ponto alto distante da base 2 km uma direcional de 24 e uma omni de 15 com 2 rádios.
    SOCORRO.
    Amigo, eu usava o speedstream 5200 e acontecia isso, travava toda a rede umas duas vzs ao dia, comprei um speedstream 4200 e acontecia a mesma coisa, esquentava d+ os dois, tinha até medo de pegar fogo, um dia resolvi comprar aquele modem da 3com, o Office Connect Remote 812, MercadoLivre: MODEM ADSL 3.COM OfficeConnect Remote 812 ROUTER - R$ 200.00 e acabaram-se meus problemas, esqueci q existia modem, já uso a mais de 2 meses... seria bom ver alguem q tenha para testar se é realmente isso, espero ter ajudado.....



  5. #5

    Padrão

    é.. colocar modem adsl de qualidade é uma forma de evitar problemas...

  6. #6
    fabiano2006
    Visitante

    Wink

    olá amigo , tenho esse mesmo modem que vc tem o 4200 da siemens , e nao tenho problema nennhum , problema , seu speedy é rede atm ou é o speedy com ip dinamico ??? vc tá fazendo pppoe dentro do mikrotik , ou no modem ???

    Experiementa fazer pppoe dentro do mk , e depois vc posta aqui ok ,
    Deixa o modem adsl em modo bridge ...



  7. #7
    Avatar de Guerot
    Ingresso
    Apr 2007
    Localização
    Rio de Janeiro, Rio de Janeiro, Brazil
    Posts
    20

    Wink

    Na minha rede eu uso IP fixo e faço o sistema IP X MAC, mas não faço uso do PPPOE . No meu caso o usuário não põe senha para acessar. Ao clicar no navegador ele já tem a internet a seu dispor. Vc já teve travamentos da forma como eu citei anteriormente ? Vc acha que configurando o Mikrotik em PPPOE vai resolver meu problema ? Se sim, por gentileza, gostaria de ajuda de todos pra resolver configurando meu servidor desta forma.

  8. #8

    Padrão

    Amigão, se vc não quer ter outra depesa de comprar outro modem, e manter ele roteado, coloque o mikrotik pra autenticar seu modem por pppoe, seu problema vai acabar definitivamente. Já tive vários problemas com clientes, com travamentos, principalmente quando se faz loadblance.
    POde ter certeza, coloque ae pppoe que vai ..............



  9. #9

    Padrão boa noite

    amigo, vou acender uma luz pra vc, o que está acontecendo e que o seu modem esta bloqueando algumas conexões mais a forma dele manifestar esse bloqueio e travando então vc tem que fazer o seguinte.
    1º alternativa, descobrir qual conexão esta travando ele tipo, pode ser msn com audio e video essas coisas, e liberar as portas dentro do modem.
    2º alternativa, (a mais facil de vc fazer) colocar o modem em bridge e mandar o mkt autenticar.
    valeu amigo..

  10. #10

    Padrão

    Eu tambem tinha muito esse problema com o 5200... e acho que descobri que com ele roteado ele trabalha muito por causa do firewall do modem e assim travando diaraimente... solução... colocar o modem como bridge e o mikrotik para discar o modem via ppoe... e coloquei 2 ventoinhas de fonte ligados ao modem... ficou ótimo...



  11. #11

    Padrão

    Citação Postado originalmente por betowamp Ver Post
    Eu tambem tinha muito esse problema com o 5200... e acho que descobri que com ele roteado ele trabalha muito por causa do firewall do modem e assim travando diaraimente... solução... colocar o modem como bridge e o mikrotik para discar o modem via ppoe... e coloquei 2 ventoinhas de fonte ligados ao modem... ficou ótimo...
    pois é, eu tava tendo esse problema com o huawey e depois com o speedstream 5200, e é sempre a mesma coisa, na minha rede uso nat, e descobri que acontecia sempre que uma determinada máquina era ligada e como o ip é fixo (modem em modo router), sempre acontecia do modem travar durante esse periodo, o que eu fiz, liguei o firewall do modem no modo heavy e acabou-se o problema de travar, como não poderia dizer ao meu cliente que ele não poderia entrar na rede com a máquina dele usei o firewall no modo máximo, e fui aos poucos liberando as portas dos programas utilizados por meus clientes, a única coisa que ainda não consegui liberar foi o uso da camera do msn, se alguem souber quais as portas favor enviar MP. as vezes o problema não é o modem e sim os computadores da sua rede.

  12. #12
    Avatar de Guerot
    Ingresso
    Apr 2007
    Localização
    Rio de Janeiro, Rio de Janeiro, Brazil
    Posts
    20

    Padrão

    Boa tarde
    Achei muito interessante essa idéia, sou iniciante no mikrotik e gostaria de colocar em prática o mais rápido possível, pois meu modem está travando muito.
    Como faço essa configuraçao no mikrotik.

    Desde já agradeço.



  13. #13

    Padrão

    Compra um 3Com que esses problemas acabam... Naum adianta querer usar moden baratinho q vc acaba se incomodando muito mais...

  14. #14

    Padrão

    compra um cisco que você não terá mais problemas desse tipo..



  15. #15

    Talking

    o mais facil e barato e por o mikrotik pra autenticar no adsl, e facil e funciona maravilha.
    aqui com ese sistema acabarao os problemas de lentidao pois o moden nao aguentava mais fazer o roteamento e nat etc, ate um ata voip testei aqui e funciona maravilha.
    e pode ser usado modem, qualquer um, tenho aqui um speedtouch e nunca travaou, esta online a 90 dias ja....
    e facil , se houver duvida pergunte que ajudamos...

  16. #16

    Padrão

    olha, eu passo por esse mesmo problema...
    ate consegui faze ele conectar e talz... mas nao tive sucesso em rotiar ela...
    axo q eh essa a dificuldade de varios aih...
    depois de conectar ao pppoe cliente com o modem...
    poderiam ajudar com isso?



  17. #17

    Padrão

    o que seria um modem bom, me digam modelos, e faixa de preços, to querendo mudar os meus.

  18. #18
    fabiano2006
    Visitante

    Padrão

    amigos , não é só com esse modem , não que ´dá problema , com os outros , tb se vc faz pppoe dentro dele , e colocas uns 20 cara pra navegar nele ele trava mesmo. tenho varios amigos que aconteceram isso principalmente em lanhouse , e comigo ja passei por varias situaçoes complicadas , rsrs



  19. #19
    fabiano2006
    Visitante

    Padrão

    Citação Postado originalmente por jhonnyp Ver Post
    o que seria um modem bom, me digam modelos, e faixa de preços, to querendo mudar os meus.
    que modem vc tá usando ??? qualquer coisa me add ai no msn [email protected]

    blz!!!

  20. #20

    Padrão

    Citação Postado originalmente por kodjalaska Ver Post
    pois é, eu tava tendo esse problema com o huawey e depois com o speedstream 5200, e é sempre a mesma coisa, na minha rede uso nat, e descobri que acontecia sempre que uma determinada máquina era ligada e como o ip é fixo (modem em modo router), sempre acontecia do modem travar durante esse periodo, o que eu fiz, liguei o firewall do modem no modo heavy e acabou-se o problema de travar, como não poderia dizer ao meu cliente que ele não poderia entrar na rede com a máquina dele usei o firewall no modo máximo, e fui aos poucos liberando as portas dos programas utilizados por meus clientes, a única coisa que ainda não consegui liberar foi o uso da camera do msn, se alguem souber quais as portas favor enviar MP. as vezes o problema não é o modem e sim os computadores da sua rede.
    8036.. tenta essa porta ip>firewall>service port> tftp c/ porta 69