+ Responder ao Tópico



  1. #1
    idc12004
    Visitante

    Padrão MRTG para Monitorar uso de CPU e Memoria

    Olá pessoal, instalei o MRTG no Linux e rodou perfeitamente, monitora o link, cpu e memoria.


    Porem preciso fazer a mesma coisa em uma maquina Windows, instalei nela o MRTG + SNMP e rodou perfeitamente, so que consegui fazer com que ele monitore apenas o link, HD e Processamento ja tentei de todas as formas e não consegui.

    no Linux fica assim :

    Target[proc]:`/home/sitema01/www/mrtg/ssh/cpu.ssh`
    Title[proc]:"Processamento e Memoria"
    PageTop[proc]:"<h1>Processamento e Memoria</h1>"
    Options[proc]: growright,noinfo,gauge
    YLegend[proc]: Porcentagem
    ShortLegend[proc]: %
    MaxBytes[proc]: 100
    Legend1[proc]: Processamento
    Legend2[proc]: Uso da memoria
    LegendI[proc]: Processador
    LegendO[proc]: Memoria

    Target[hd]:`/home/sitema01/www/mrtg/ssh/disco.ssh hda3`
    Title[hd]:"uso do hd"
    PageTop[hd]:"uso do hd"
    Options[hd]: growright,noinfo,gauge
    YLegend[hd]: Percentual
    ShortLegend[hd]: %
    MaxBytes[hd]: 100
    Legend1[hd]: espaco livre
    Legend2[hd]: espaco ocupado
    LegendI[hd]: Livre
    LegendO[hd]: Ocupado



    como ficaria as linhas cima no Windows.

    Alguem sabe me dizer quais são as linhas que coloco no mrtg.cfg para que ele monitore estes recursos.


    O sitema é o windows server 2003.

    Desde já agradeço a todos.
    Última edição por idc12004; 18-06-2007 às 09:38.

  2. #2

    Padrão

    Meu amigo acho que o cacti resolveria seu problema com a vantagem de ser bem simples de configurar, e com ele vc pode monitorar varios outros equipamentos, quaquer coisa da uma olhada neste link Portal do PoP-PR : Medidas de trafego RRDTOOL e CACTI



  3. #3
    idc12004
    Visitante

    Padrão

    Este sistema funciona no IIS ? Pois tem uma aplicação de um cliente meu em ASP por isso não posso mudar para o APACHE.

    Tentei fazer a config conforme esta no link sitado mas não deu certo.

    Descompactei , criei o banco mudar no config os dados para acesso ao banco. Restaurei o SQL no Mysql.

    Mas quando ( http://localhost/monitor/index.php ) acesso nao aparece nada.

    Uso o windows server 2003 vc sabe de alguma configuração adicional que tenha que fazer ?