Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Por que quando acesso o meu Debian Etch com o putty, as caixas (molduras) dos programas ficam cheias de caracteres malucos (ascii)? Como resolvo isso?

    Obrigado e aguardo qualquer ajudar.

  2. é mesmo...talvez seja a mesma coisa q acontece comigo tb de vez em qdo....tenta ae...

    digita reset no terminal



  3. Fica dessa forma porque durante a instalação você definiu como idioma padrão (locale) o pt_BR-UTF8, mude para pr_BR, só não me recordo se foi depois de um logout ou depois de reiniciar o server passou a funcionar corretamente.

  4. é...isso faz sentido mesmo..

    eu não lembro qual é o arcquivo q eu tenho q editar,mas se for pra alterar no sistema,tem q reiniciar a máquina,mas se for no locale do usuário é só fazer o logout msm...



  5. Citação Postado originalmente por gimenes Ver Post
    Fica dessa forma porque durante a instalação você definiu como idioma padrão (locale) o pt_BR-UTF8, mude para pr_BR, só não me recordo se foi depois de um logout ou depois de reiniciar o server passou a funcionar corretamente.
    Olá gimenes,

    Será que você poderia me dizer qual arquivo eu devo alterar para resolver isso?

    Obrigado e aguardo qualquer ajuda.

    Ps. Será que pelo XORG eu não resolvo isso?






Tópicos Similares

  1. Respostas: 3
    Último Post: 26-10-2008, 11:01
  2. Acessando o Debian Etch com o putty - Parte II
    Por aprendiz_ce no fórum Servidores de Rede
    Respostas: 4
    Último Post: 27-06-2007, 16:36
  3. Problema com a tecla "CAPS LOCK" no Debian Etch
    Por aprendiz_ce no fórum Servidores de Rede
    Respostas: 0
    Último Post: 25-06-2007, 09:41
  4. Debian - Logar com root no modo gráfico
    Por aprendiz_ce no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-05-2006, 13:45
  5. Port Forwarding com o Putty + OpenSSH
    Por supercelso no fórum Servidores de Rede
    Respostas: 4
    Último Post: 10-01-2006, 10:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L