+ Responder ao Tópico



  1. fala galera,

    to com um problemao aqui nessa regra de controle de conexões...
    eu ativo ela, e funciona por algumas horas normais depois os clientes me reclamam que ta mto lenta a net e algumas paginas nao abrem, é soh desabilitar essa regra que fica tudo blz...

    a regra eh essa:

    add chain=forward src-address=192.168.5.0/24 protocol=tcp tcp-flags=syn \
    connection-limit=20,32 action=drop comment="CONTROLE CONEX ES SIMULTANEAS" \
    disabled=yes

    em cada regra tem a media de 20 clientes pendurados, uns 5 simultaneos no maximo...
    eu tentei com limite de 20 conexões e deu pau, e nao testei com mais, pq axo q dai nem compensa eu limitar neh...
    mas se alguem souber o q pode estar acontecendo, agradeço!

    Obrigado desde ja, abraços..

  2. provavelmente este problema esta acontecendo, pq essa regra limita em 20 conexões toda a sua rede 192.168.5.0.

    Vc teria que criar uma regra para cada IP...

    abraço

    espero ter ajudado



  3. Essa regra libera no máximo 20 conexões para CADA IP da rede 192.168.5.0/24 (connection-limit=20,32 - esse 32 quer dizer CADA IP). Se eu fosse você, não deixaria bloqueando dessa forma: eu deixaria de fora desse controle as portas abaixo de 1024...
    Aqui tive esse problema de muitas conexões por cliente, mas essas conexões estavam sendo geradas pelos programas de P2P, e eles usam na maioria dos casos portas altas (acima de 1024)... Tenta fazer o seguinte: limitar em 10 conexões simultâneas somente os acessos às portas altas. Tente com essa regra:
    /ip firewall filter
    add chain=forward src-address=192.168.5.0/24 protocol=tcp dst-port=1024-65535 tcp-flags=syn connection-limit=10,32 action=drop comment="CONTROLE CONEXOES SIMULTANEAS" disabled=no

    Mas antes verifique se a maioria das conexões estão em que portas, ok?

  4. crie essa rgra para cada cliente,, e limite a conexao dele para 10,,
    eu uso 8 aqui, e tudo funfando blza!!
    flw



  5. ah galeera, pensei q a finalidade dessa regra era mais travar mtas paginas e pop-ups da porta 80 msm..
    mas implementei aki ela com as portas altas, v testar pra v c algum cliente m reclama..heheh

    valew msm ai gente,.
    abraçoss






Tópicos Similares

  1. Problema no Controle de Banda Mikrotik
    Por franperom no fórum Redes
    Respostas: 3
    Último Post: 04-12-2013, 08:07
  2. Respostas: 2
    Último Post: 19-04-2010, 20:52
  3. Respostas: 4
    Último Post: 17-07-2007, 18:12
  4. Respostas: 11
    Último Post: 27-12-2006, 13:34
  5. Problemas no controle de banda
    Por ceamax no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-11-2005, 09:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L