+ Responder ao Tópico



  1. E ai pessoal, tudo blz?

    Trabalho com um servidor com Linux Red Hat instalado, e após o mesmo ter alguns problemas resolvidos pelas seguintes ações:

    --> Foi atualizado a BIOS da placa-mãe
    --> Foi atualizado a firmware da controladora de Array
    --> Rodado o Sys Config para acertar o Sistema Operacional para Linux (estava como Windows)
    --> Retirado a confirmação de apertar F1 no Prompt

    Após isso, o servidor começou a apresentar um erro, que é que o HD atual não está subindo, durante o boot do Linux, ele testa a consistências dos arquivos, e no arquivo /var apresenta a mensagem: UNEXPECTED INCONSISTENCY: RUN fsck MANNUALY.
    Houve uma troca de disco nesse servidor tbm. Procurei na internet uma solução para o problema, porém encontrei uma solução para o problema que aconteceu no Solaris, e não estou confiante que a mesma funcione para o Linux Red Hat. Vcs poderiam me ajudar a resolver esse problema? qualquer coisa que puder ajudar já vai ser de muita importância.

    O site que eu encontrei a solução para o Solaris é o seguinte: Bad day!!.

    Falou ai pra vcs, obrigado.

  2. é possível que o hd esteja já com problemas; em todo caso, basta fazer o que se pede:

    fsck.ext? -y /dev/hdXn

    sendo que: "?" deve ser 2 ou 3, dependendo do fs original, e "X" corresponde ao seu hd (a, b ou d) enquanto "n" corresponde às partições com problemas. Por exemplo, em um hd na primeira IDE, com 3 partições formatadas como ext2fs + swap, seria assim:

    fsck.ext2 -y /dev/hda1
    fsck.ext2 -y /dev/hda2
    ...

    divirta-se.



  3. Então, tentei executar o fsck, porém não deu certo.
    Então fizemos uma atualização do firmware dos discos, e rodamos um scan no servidor, que não identificou erros. A partir disso, o servidor parou de apresentar problemas nos discos, porém ele não inicia o sistema operacional, Fica na linha de comando grub>.

    Procurei na internet algo parecido com o problema que eu estou tendo, e achei um problema bem parecido, mas no caso houveram correções no lilo para que o mesmo voltasse ao normal. O link é esse aqui: Fórum SlackBR :: Exibir tópico - Kernel não boota após recuperar LILO [RESOLVIDO]

    Estou pensando em fazer algo parecido com o grub (sinceramente, não sei se é ou não possível, porque conheço pouco sobre isso), pra tentar corrigir o problema sem ter que reinstalar o sistema operacional. Vocês poderiam me ajudar?

    Falou....






Tópicos Similares

  1. fsck no diretório raiz
    Por no fórum Servidores de Rede
    Respostas: 8
    Último Post: 08-04-2003, 17:23
  2. fsck no diretório raiz
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 25-03-2003, 10:29
  3. Squid: "No Running Copy"
    Por LOBISOMEM no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-01-2003, 14:23
  4. Squid: "No Running Copy"
    Por LOBISOMEM no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-12-2002, 09:45
  5. fsck apagou tudo
    Por no fórum Servidores de Rede
    Respostas: 8
    Último Post: 25-12-2002, 18:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L