+ Responder ao Tópico



  1. #1

    Padrão Problema com placa MAE.

    Boa tarde,

    Tenho a necessidade de colocar 4 placas MINIPCI senao 2511 a/b/g 400mw com adaptador PCI e nao estao funcionando todas de uma vez...

    Esta tendo conflito de IRQ (acho eu) e so funciona 3 delas... alguem tem alguma configuraçao q esta funcionando com 4 placas ao mesmo tempo??? Se sim, qual placa esta utilizando e se fez alguma modificaçao no setup da BIOS...

    Fico no aguardo com certa urgencia...


    Cyrille.

  2. #2
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por cgrellier Ver Post
    Boa tarde,

    Tenho a necessidade de colocar 4 placas MINIPCI senao 2511 a/b/g 400mw com adaptador PCI e nao estao funcionando todas de uma vez...

    Esta tendo conflito de IRQ (acho eu) e so funciona 3 delas... alguem tem alguma configuraçao q esta funcionando com 4 placas ao mesmo tempo??? Se sim, qual placa esta utilizando e se fez alguma modificaçao no setup da BIOS...

    Fico no aguardo com certa urgencia...


    Cyrille.
    Uso Intel D845PESV com 6 pcis, usando todas ao mesmo tempo. Desativei tudo que tinha onboard e que não fosse estritamente necessário, tipo som, COM e LPT, USB, etc..



  3. #3

    Padrão

    eh isso ae cara,, desativa tudo onboard nela,,,
    e revisa as configs de irq

    vlw

  4. #4

    Padrão Asus

    Estou usando Asus P4P800E-Deluxe com esses mesmos cartões e adaptadores Ricoh... flw



  5. #5

    Padrão ...

    Citação Postado originalmente por froyer Ver Post
    Estou usando Asus P4P800E-Deluxe com esses mesmos cartões e adaptadores Ricoh... flw
    Quanto as conf da bios ja fiz de tudo... e nada.

    Mas vou comprar a Asus q vc citou pra fazer teste... to com urgencia nisso...
    ja testei varias asus e nada... o curioso é q quando coloco as 4 placas nao funciona 1 é o barramento q compartilha IRQ... todas q vi sao assim... sempre tem 2 barramentos q usam o mesmo IRQ.

    Mas se eu colocar 3 cartoes wireless e uma eth funciona... q mauquice é essa hahahahha.

    Assim se eu nao achar soluçao vou colocar as 3 minipci pra irradia o snal com setor da hyperlink e colocar a 4 q seria pro PTP com uma eth q funcionou com uma antena q tem ja encorporada nela um routerboard... (RIC/522C) q vai ficar blz.

  6. #6

    Padrão

    amigo se vc ja desabilitou tudo, até as portas com e serial entao seu problema pode ser outro(sua fonte) eu ja tive problema com fontes, experimente colocar uma fonte mais potente, uma com uns 420w reais ja da conta, pois a maioria desses fontes comuns dao uns 220w reias ai nao dao conta de alimentar as mini-pcis por isso nao reconhece.................testa ai e posta o resultado



  7. #7

    Padrão ...

    Citação Postado originalmente por schramm Ver Post
    amigo se vc ja desabilitou tudo, até as portas com e serial entao seu problema pode ser outro(sua fonte) eu ja tive problema com fontes, experimente colocar uma fonte mais potente, uma com uns 420w reais ja da conta, pois a maioria desses fontes comuns dao uns 220w reias ai nao dao conta de alimentar as mini-pcis por isso nao reconhece.................testa ai e posta o resultado
    Olha eu ja vi muita gente aki dizendo q essas placas nao prestao pq nao sao repassadas voltagem certa pro barramento devido ao alto consumo delas... ai como curiosodade mata fui ver se era veridico e LOGICO q nao era... Nunca tive esse probla de voltagem indevida no barramento. Mas fica valendo a dica... vou testar, ams tenho quase certeza q nao é isso... Esse problama de IRQ aki no forum nao é novidade, mas eu cai na malha fina delas rssssssssssssssss!!!!!!!

  8. #8

    Padrão

    Citação Postado originalmente por cgrellier Ver Post
    Olha eu ja vi muita gente aki dizendo q essas placas nao prestao pq nao sao repassadas voltagem certa pro barramento devido ao alto consumo delas... ai como curiosodade mata fui ver se era veridico e LOGICO q nao era... Nunca tive esse probla de voltagem indevida no barramento. Mas fica valendo a dica... vou testar, ams tenho quase certeza q nao é isso... Esse problama de IRQ aki no forum nao é novidade, mas eu cai na malha fina delas rssssssssssssssss!!!!!!!
    Realmente a questão das adaptadoras, não seria a voltagem, mas sim a amperagem X potência destas adaptadoras que são baixas... Por erro de projeto ou economia nos componentes utilizados, as mesmas empregam um regulador de voltagem que trabalha com baixa amperagem, prejudicando diretamente a potência destas placas... Este assunto já foi abordado por nosso amigo que também é técnico, o W4CK3R, mas também foi esquecido... Lembro que este assunto é de grande valia e e estou sempre pegando mini-pcis, como SR2 ou SR5 em adaptadoras funcionando com desempenho inferior. Tem um amigo que é engenheiro que estava para desenvolver uma correção para este "bug", deixando 100% eficiente todo este sistema... Qualquer dúvida, aos mais entendidos, peguem sua placa adaptadora e verifiquem o modelo do regulador, peguem o data sheet e veja que a potência X Amperagem dele é realmente baixa, não gerando o necessário para elas trabalharem 100%....



  9. #9

    Padrão

    sendo assim qual seria a solução? como saber se minha adaptadora é uma dessas com amperagem baixa ou não.

    falando nisso catv, quando vir pra santa catarina ve se me avisa ok.

  10. #10

    Padrão

    Citação Postado originalmente por jhonnyp Ver Post
    sendo assim qual seria a solução? como saber se minha adaptadora é uma dessas com amperagem baixa ou não.

    falando nisso catv, quando vir pra santa catarina ve se me avisa ok.
    Estarei em Santa Catarina na próxima semana... Estou no Ceará agora, num provedor de um amigo,,, Sobre o lance das placas, infelismente são todas as genérias e pelo que me parece até mesmo a RICOH... A solução será trocar o regulador e incluir mais uns 2 componentes... Assim que o engenheiro me passar os procedimentos coloco em post fixo para todos,,,,



  11. #11

    Padrão Soluçao...

    Citação Postado originalmente por catvbrasil Ver Post
    Estarei em Santa Catarina na próxima semana... Estou no Ceará agora, num provedor de um amigo,,, Sobre o lance das placas, infelismente são todas as genérias e pelo que me parece até mesmo a RICOH... A solução será trocar o regulador e incluir mais uns 2 componentes... Assim que o engenheiro me passar os procedimentos coloco em post fixo para todos,,,,
    Alowwwwwwwwwwwwwwww, agradeço se vc's voltarem pra questao do topico... Será q algum pode passar modelos de placas q estejam funcionando com 4 cartoes MINIPCI ao memso tempo sem problema de IRQ.... alem dos amigos acima.... q deram suas experiencias...

    DAVID, abre um topico com relaçao a essa questao ai de vc's ... mas repito, eu testei os meus cartoes com engenhiro em eletronica e nao foi encontrado esse problema... vou tirar fotos das mediçoes pro pessoal ver e tirar suas conclusoes...

    Nas 3 torres q tenho uso placas mae A7V8X-X mas ja sao antigas... mas funcionao com os 4 cartoes... mas essa torre nova nao quero usar placa fora de linha.... por isso to querendo alguma alma viva q tenha funcionando algo parecido e me de uma LUZ das grandes.....

  12. #12
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por cgrellier Ver Post
    Alowwwwwwwwwwwwwwww, agradeço se vc's voltarem pra questao do topico... Será q algum pode passar modelos de placas q estejam funcionando com 4 cartoes MINIPCI ao memso tempo sem problema de IRQ.... alem dos amigos acima.... q deram suas experiencias...

    DAVID, abre um topico com relaçao a essa questao ai de vc's ... mas repito, eu testei os meus cartoes com engenhiro em eletronica e nao foi encontrado esse problema... vou tirar fotos das mediçoes pro pessoal ver e tirar suas conclusoes...

    Nas 3 torres q tenho uso placas mae A7V8X-X mas ja sao antigas... mas funcionao com os 4 cartoes... mas essa torre nova nao quero usar placa fora de linha.... por isso to querendo alguma alma viva q tenha funcionando algo parecido e me de uma LUZ das grandes.....
    Cata no paraguai essas que te citei, ainda encontra por lá. Intel D845PESV, custou-me 140,00 cada uma. Mas uma dica, se for comprar elas, manda vir já com o processador, pq ela utiliza os processadores intel com FSB de 400 mhz, 478 pinos. Eu encontrei no ML pra vender, veio direto do japão hehehe, mas valeu a pena. Essa eu garanto que funciona as 6 pcis ao mesmo tempo, pois uso aqui 5 pci wireless e mais uma placa de rede 3com. Essa placa 845PESV inclusive liga sem a presença de placa de vídeo e tem o speaker na própria placa. Um inconveniente é não ter rede on-board.



  13. #13

    Padrão Valewwwwwwwww

    Citação Postado originalmente por xandemartini Ver Post
    Cata no paraguai essas que te citei, ainda encontra por lá. Intel D845PESV, custou-me 140,00 cada uma. Mas uma dica, se for comprar elas, manda vir já com o processador, pq ela utiliza os processadores intel com FSB de 400 mhz, 478 pinos. Eu encontrei no ML pra vender, veio direto do japão hehehe, mas valeu a pena. Essa eu garanto que funciona as 6 pcis ao mesmo tempo, pois uso aqui 5 pci wireless e mais uma placa de rede 3com. Essa placa 845PESV inclusive liga sem a presença de placa de vídeo e tem o speaker na própria placa. Um inconveniente é não ter rede on-board.
    Eu percebi isso tb... de nao ter rede pq ela pega um IRQ que poderia ser para o barramento pci... Outra coisa, vc tem o cara pra me indicar no ML?? Serve ate pra quem quiser saki do forum... Eu tb nao uso video em nenhuma.. mas so funcionou nas ASUS isso no restante nao consegui...

    Se nao tiver ta tranq eu me viro rsssssssssssss

    Mas valew pela ajuda, ahhh qual placas pci vc usa como radio???

  14. #14
    Moderador Avatar de xandemartini
    Ingresso
    Nov 2005
    Localização
    Espumoso, Brazil
    Posts
    2.410
    Posts de Blog
    1

    Padrão

    Placas PCI eu uso 4 Dlink G510 nas setoriais, e Dlink AG530 pra fazer o backbone com o provedor em 5.8 Ghz.

    Quanto ao processador, comprei do tal de NIPONET do ML, processador celeron 1.7 Ghz, fsb 400 mhz, que dá certinho nessa Intel D845PESV



  15. #15

    Padrão

    Citação Postado originalmente por cgrellier Ver Post
    Alowwwwwwwwwwwwwwww, agradeço se vc's voltarem pra questao do topico... Será q algum pode passar modelos de placas q estejam funcionando com 4 cartoes MINIPCI ao memso tempo sem problema de IRQ.... alem dos amigos acima.... q deram suas experiencias...

    DAVID, abre um topico com relaçao a essa questao ai de vc's ... mas repito, eu testei os meus cartoes com engenhiro em eletronica e nao foi encontrado esse problema... vou tirar fotos das mediçoes pro pessoal ver e tirar suas conclusoes...

    Nas 3 torres q tenho uso placas mae A7V8X-X mas ja sao antigas... mas funcionao com os 4 cartoes... mas essa torre nova nao quero usar placa fora de linha.... por isso to querendo alguma alma viva q tenha funcionando algo parecido e me de uma LUZ das grandes.....
    Vê a placa ae, pois de Santa Catarina vou no Paraguai tb,... A maioria das INTEL funcionam 100%,,, Vou confirmar com nosso amigo (eng) de Saquarema, pois lá utiliza-se setoriais e enlaces com placas da INTEL e se não me engano GIGABYTE e funcionam 100% com placas wireless e/ou placas eth.... Mais tarde falo com ele confirmo os modelos...

  16. #16

    Padrão

    Já que ninguem perguntou.. eu perguntou..

    Amigo.. qual fonte ATX você está usando nesse conjunto.. não me diga que é uma dessas genércias de 300W, que nem 120W real dá..

    Tive um problema parecido com esse.. e olha que eram e PCI AG-530..e nem ligava..

    Fiu trocar a fonte e pronto.. Não se esqueça que a fonte alimenta tudo... é a mesma coisa quendo o pessoal compra aquelas placas AGP sinistra, de vídeo para jogar CS e quando chega em casa... nada de ligar.. cade a corrente, energia estabilizada de qualidade, na voltagem e amperagem certa ? num tem pois a fonte é vagabunda hehehe

    Dá uma olhada na sua e veja se pode achar uma maneira, pelo menos para testar..de uns 450 ou 500W

    Abraços