+ Responder ao Tópico



  1. #1
    Sheep
    Visitante

    Padrão Prob. HotSpot - Seria o tipo de nat ???

    Senhores,

    implementei o serviço de HotSpot com walled-garden para permitir acesso a somente alguns sites.

    Funcionou tudo ok.

    Porem existe uma intranet (Serviço DCS da FIAT). E esta havendo problemas para acesso a este serviço. (Um computador faz login normalmente e daí os outros nem abrem a página de login - é como se estivesse permitindo a conexão de um pc de cada vez).
    (quando desabilito o hotspot funciona tudo normalmente)

    Me disseram que o Hotspot faz nat one-to-one e todas as maquinas saem com o mesmo mac. Isso procede ?

    Gostaria de resolver o problema e continuar usando o hotspot, mas se não for possível, alguem saberia me dizer como efetuar o bloqueio de todos os sites e liberar acesso somente a alguns (utilizando web-proxy e firewall) ???

    Qualquer comentário ou dica será de grande importância.

    Grato.

  2. #2

    Padrão

    Como está montando sua estrutura ae ?
    Eles estão direto no servidor mk, ou estão por um radio ? Rede interna deles ?
    Descreva melhor a situação ae ...........



  3. #3
    Sheep
    Visitante

    Padrão

    Citação Postado originalmente por rps67 Ver Post
    Como está montando sua estrutura ae ?
    Eles estão direto no servidor mk, ou estão por um radio ? Rede interna deles ?
    Descreva melhor a situação ae ...........
    rps67,

    a rede esta toda ligada em uma placa de rede (ether1 - q esta conf. o hotspot) do MK, e o link da net via radio esta em outra placa de rede(ether2).

    Com a net nao tem problema algum.

    O serviço da FIAT roda na rede interna por frame-relay, que esta ligado ao switch e consequentemente a ether1.

    Obs: É o MK q faz o roteamento e NAT pra net. Qnd desligo o hotspot funciona o serviço da FIAT 100%, qnd ele esta ligado somente uma maquina funciona normal ( a q logar primeiro).

    Grato pela atenção.