+ Responder ao Tópico



  1. Amigos do forum, solicito a ajuda de voces, estou passando por umas mudancas no meu pequeno provedor, por falta de recurso na regiao a qual trabalho, nao tenho disponibilidade de link, o que me levou a usar um link unidirecional da hispamar, de cara pode parecer assustador, mas o link eh muito bom, nem se compara com um link via satelite (e eu ja tive uns 4 via satelite bidirecionais). pelo fato de usar um link dedicado de 128 para fazer o upload funciona muito bem, ping o google em 350 ms. funciona bem, o problema eh que esse link so funciona em plataforma rwindows, ja tentei de tudo mas nao conseguir com o linux,e eu tinha um squid rodando no windows aqui, o que me levava a ter grandes problemas. (proxy travando toda hora, problemas do squid com dns). entao instalei o mikrotik em um segundo servidor, e to usando, funciona de forma perfeita. muito bom. mas, sei que ainda tenho um problema, quando conecto no link unidirecional o download do link da telemar eh abandonado, so ficando funcioando o da telemar (sempre foi assim). eu cheguei a conclusao que to perdendo 128K que poderiam me ser muito util. gostaria que por favor olhassem a imagem em anexo, que eh como a minha rede esta hoje, pra ver o que podem me aconselhar, muito obrigado
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         problema.JPG
Visualizações:	147
Tamanho: 	165,2 KB
ID:      	901  

  2. Sugiro a vc abandonar o Squid no Windows e fazer o minimo nele, coloque um switch entre o link dedicado e o pc com a conexao sat, desse swhitch sai um cabo pro seu pc e outro para um Mikrotik fazendo nat e saindo por uma casse ip diferente, dessse MK sai um cabo e do pc com conexao vsat outro, use um loadbalance da Planet ou hotbrick, desse loadbalance vc vai ter um link unico com a soma do download das duas conexoes e o upload de 128k, ai vc liga em um outro Mikrotik ou outro server que vc preferir e faca o squid e demais controles.
    Citação Postado originalmente por danilofabiano@gmail.com Ver Post
    Amigos do forum, solicito a ajuda de voces, estou passando por umas mudancas no meu pequeno provedor, por falta de recurso na regiao a qual trabalho, nao tenho disponibilidade de link, o que me levou a usar um link unidirecional da hispamar, de cara pode parecer assustador, mas o link eh muito bom, nem se compara com um link via satelite (e eu ja tive uns 4 via satelite bidirecionais). pelo fato de usar um link dedicado de 128 para fazer o upload funciona muito bem, ping o google em 350 ms. funciona bem, o problema eh que esse link so funciona em plataforma rwindows, ja tentei de tudo mas nao conseguir com o linux,e eu tinha um squid rodando no windows aqui, o que me levava a ter grandes problemas. (proxy travando toda hora, problemas do squid com dns). entao instalei o mikrotik em um segundo servidor, e to usando, funciona de forma perfeita. muito bom. mas, sei que ainda tenho um problema, quando conecto no link unidirecional o download do link da telemar eh abandonado, so ficando funcioando o da telemar (sempre foi assim). eu cheguei a conclusao que to perdendo 128K que poderiam me ser muito util. gostaria que por favor olhassem a imagem em anexo, que eh como a minha rede esta hoje, pra ver o que podem me aconselhar, muito obrigado



  3. a dica q eu tenho eh a seguinte:

    o windows possui um recurso de voce colocar 2 interfaces em BRIDGE !!

    coloque a interface do satelite + a placa de rede em BRIDGE

    conecte uma placa de rede o MK na placa de rede do windows e configure o IP do satelite Na placa do mk !!!

    na segunda placa de rede.. o link da telemar
    e na tercei.. ligue o ap 2000


    no mikrotik vc deve configurar que o upload vai sair pela telemar.. e o download pelo satelite...

    o download do link telemar vc pode configurar clientes para sair por ele tambem...

    no linux eh possivel fazer todo isso (no mk tambem)..






Tópicos Similares

  1. Problemas com MK hotspot e ppoe
    Por ratve no fórum Redes
    Respostas: 3
    Último Post: 27-03-2010, 12:43
  2. Problema com Mk-Auth !
    Por DeividMoika no fórum Redes
    Respostas: 7
    Último Post: 09-12-2009, 19:29
  3. problemas com mk
    Por ferzague no fórum Redes
    Respostas: 0
    Último Post: 23-06-2009, 21:11
  4. Respostas: 1
    Último Post: 19-06-2009, 07:56
  5. Linksys WET11 (problemas com MK)
    Por nataniel no fórum Redes
    Respostas: 6
    Último Post: 27-07-2006, 07:03

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L