Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, estou mudando o meu sistema para o MK, mas não estou consegundo rotear um faixa de ip para o cache. Alguem pode me ajudar.
    Ja tentei fazer um roteamento mas so ta funcionando o msn e outras portas que não seja a do cache.
    alguem pederia me ajudar?
    ja fiz as regras abaixo:

    chain dstnat src. a faixa de ip da minha rede action redirect dst port: 80 proto:tcp

    chain srcnat src.faixa de ip da minha rede action masquerade

  2. Citação Postado originalmente por jasonlinux Ver Post
    Pessoal, estou mudando o meu sistema para o MK, mas não estou consegundo rotear um faixa de ip para o cache. Alguem pode me ajudar.
    Ja tentei fazer um roteamento mas so ta funcionando o msn e outras portas que não seja a do cache.
    alguem pederia me ajudar?
    ja fiz as regras abaixo:

    chain dstnat src. a faixa de ip da minha rede action redirect dst port: 80 proto:tcp

    chain srcnat src.faixa de ip da minha rede action masquerade
    add chain=dstnat in-interface=bridge1 protocol=tcp dst-port=80 action=redirect \
    to-ports=3128 comment="Redirecionamento WLAN1 para o Web Cache" \
    disabled=no
    Aonde Bridge1 e a minha interface wireless lan



  3. cara fiz essa mesma configuração mas aqui não funciona, ja fiz essa semalhante para o pppoe e estar funcionando, q questão é que para o arp não passa, apenas consigo acesso a outras portas como msn e etc, mas para o cache não funciona

  4. Citação Postado originalmente por jasonlinux Ver Post
    cara fiz essa mesma configuração mas aqui não funciona, ja fiz essa semalhante para o pppoe e estar funcionando, q questão é que para o arp não passa, apenas consigo acesso a outras portas como msn e etc, mas para o cache não funciona
    Adiciona esta que irá funcionar...

    add chain=dstnat in-interface=!LINK protocol=tcp dst-port=80 action=redirect \
    to-ports=3128 comment="Redirecionamento para o Web Cache" \
    disabled=no


    Onde a interface "LINK" é a publica (que sai para a internet)... |Não esqueça do "!" na frente da interface...



  5. Citação Postado originalmente por catvbrasil Ver Post
    Adiciona esta que irá funcionar...

    add chain=dstnat in-interface=!LINK protocol=tcp dst-port=80 action=redirect \
    to-ports=3128 comment="Redirecionamento para o Web Cache" \
    disabled=no


    Onde a interface "LINK" é a publica (que sai para a internet)... |Não esqueça do "!" na frente da interface...
    O DAVID... Pelo q me consta é a mesma regra cabeçudo.... Só um detalhe eu li aki uma vez mas nao me lembro mais... Pra nao dizer q sao identicas qual a diferença e funcionalidade do "!".... Seria esse o milagre????






Tópicos Similares

  1. Problema no log do MikroTik RouterOS
    Por dtsnet no fórum Redes
    Respostas: 2
    Último Post: 19-11-2012, 16:47
  2. Problema na instalação do Mikrotik no CF
    Por oasicos no fórum Redes
    Respostas: 11
    Último Post: 16-08-2007, 17:37
  3. Problemas no DNS do Mikrotik
    Por leopio no fórum Redes
    Respostas: 0
    Último Post: 30-07-2007, 22:11
  4. [urgente] problemas no roteamento dentro do squid
    Por butkam no fórum Servidores de Rede
    Respostas: 4
    Último Post: 27-10-2005, 12:47
  5. Problemas no Boot do RH8
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 20-12-2002, 16:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L