+ Responder ao Tópico



  1. Oi participantes deste forum !!!
    Baixei o Debian 4.0
    Instalei em computador
    mas é o seguinte pq alguns comandos que são usados no sarge
    base-config
    apt-get install squid
    base-setup
    não são servem para o DEBIAN ETCH ????????
    Preciso instalar o squid e não estou conseguindo
    na versão debian 4.0 ETCH ?????
    o que mudou ?
    instalei a versão netinst !!!!!
    Agradeço antecipadamente a colaboração !!!!

  2. calma meu jovem..

    respira fundo e chama o manuel pra bater um papo!!

    a netinst é um cd com pacotes mínimos! você precisa instalar tudo pela net.. mas até onde eu lembro tem o apt nesse pacote sim!

    que erro o comando apt apresenta?

    abraços



  3. Citação Postado originalmente por SPEEDRACING Ver Post
    Oi participantes deste forum !!!
    Baixei o Debian 4.0
    Instalei em computador
    mas é o seguinte pq alguns comandos que são usados no sarge
    base-config
    apt-get install squid
    base-setup
    não são servem para o DEBIAN ETCH ????????
    Preciso instalar o squid e não estou conseguindo
    na versão debian 4.0 ETCH ?????
    o que mudou ?
    instalei a versão netinst !!!!!
    Agradeço antecipadamente a colaboração !!!!
    É amigo... NETINST é só a parte funcional do Debian, na verdade ele não virá com muitos pacotes... Esse pode ser o seu problema maior acredito eu... Como você quer fazer um servidor proxy, já pensou em instalar apartir de um cd/dvd??? Pois você pode enfrentar muitos problemas de falta de pacote, pois você necessita de um servidor e as vezes somente uma instalação mínima não seria benéfica como uma instalação robusta!
    Última edição por badauisk8; 20-09-2007 às 14:45. Razão: erro gramatical

  4. Sobre o Apt, ele deve estar instalado sim,

    talvez não esteja atualizado...

    Edite o arquivo /etc/apt/sources.list

    insira as linhas:

    deb http://security.debian.org/ etch/updates main
    deb http://linorg.usp.br/debian/ etch main contrib non-free
    deb-src http://ftp.br.debian.org/debian/ stable main
    deb http://ftp.us.debian.org/debian stable main
    deb-src http://ftp.us.debian.org/debian/ stable main
    deb http://security.debian.org stable/updates main


    Salve e saia do arquivo...

    e execute o comando:/

    #apt-get update

    este comando iráler os repositórios e atualizar sua base de pacotes (não instalar eles)...

    Provavelmente após este procedimento o comando
    #apt-get install squid

    irá funcionar normalmente...

    qualquer coisa posta ai os erros

    att....
    Última edição por Lynx; 25-09-2007 às 20:18.






Tópicos Similares

  1. Problemas com o apt-get install
    Por e0x no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 27-09-2006, 21:23
  2. apt-get install sarg - nao consigo iinstalar
    Por cvr no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 18-05-2006, 16:24
  3. apt-get não passa pelo Squid
    Por rato16br no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-08-2004, 09:05
  4. "apt-get install xlibs-dev" - Problemas
    Por Linky no fórum Servidores de Rede
    Respostas: 3
    Último Post: 02-07-2004, 09:05
  5. Desinstalar o apt-get install dist-upgrade
    Por Zephirot no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-11-2003, 00:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L