+ Responder ao Tópico



  1. Olá pessoal,
    sou novo por aqui no fórum. Já fiz uma busca para tentar responder minha dúvida e não achei resposta.

    Tenho dois PC's configurados com mikrotik e dois link's dedicados da BrT, distribuindo acesso para clientes residenciais (com NAT, controle de banda, etc.) mas em duas cidades diferentes. Estando "atras" de uma das redes (com IP invalido, atraves de NAT), não consigo acessar o outro mikrotik (que está no outro link dedicado) via winbox. Consigo acessar de fora (da faculdade, por exemplo), ou de outro lugar. Isto é normal, ou o que há de errado? Alguém já passou por isto.

    Desde já, muito obrigado.

  2. Citação Postado originalmente por ricardowz Ver Post
    Olá pessoal,
    sou novo por aqui no fórum. Já fiz uma busca para tentar responder minha dúvida e não achei resposta.

    Tenho dois PC's configurados com mikrotik e dois link's dedicados da BrT, distribuindo acesso para clientes residenciais (com NAT, controle de banda, etc.) mas em duas cidades diferentes. Estando "atras" de uma das redes (com IP invalido, atraves de NAT), não consigo acessar o outro mikrotik (que está no outro link dedicado) via winbox. Consigo acessar de fora (da faculdade, por exemplo), ou de outro lugar. Isto é normal, ou o que há de errado? Alguém já passou por isto.

    Desde já, muito obrigado.
    /ip firewall nat
    add chain=dstnat dst-address=200.x.x.x protocol=tcp dst-port=4040 action=dst-nat to-addresses=192.168.0x to-ports=3389

    add chain=dstnat dst-address=200.x.x.x protocol=udp dst-port=4040 action=dst-nat to-addresses=192.168.0x to-ports=3389

    add chain=srcnat out-interface=WAN src-address=192.168.0.x action=src-nat to-addresses=200.x.x.x to-ports=0-65535

    Nao sei se lhe entendi direito... Vc tem um dos MK q vc quer acessar o winbox fora da rede interna... mas ele esta com ip invalido???

    Se sim essa regra q esta acima resolve seu problema... pra ficar mais facil eu adcioneu um segundo ip valido na placa q entra o link, ou seja ela esta com 2 ip's validos... Vc apenas deve mudar a porta 3389 pela porta do winbox... e pronto vai funcionar blz...

    Posta ai o resultado abraços.



  3. Muito obrigado, cgrellier, por sua resposta.
    Mas talvez eu tenha me expressado mal e dificultado a sua resposta. Entrei em contato com meu consultor da BrT, e o problema pode estar com eles. Estou aguardando ele me enviar um formulario para cadastro de DNS reverso. Não tenho certeza se vai resolver meu problema, mas vou aguardar. Se isto não adiantar, volto a postar aqui. Mas já preparei uma figura, para ficar mais fácil de entender desta vez

    Desculpa por ter demorado tanto para responder, mas estava em final de semestre da faculdade, muitas provas e trabalhos por fazer.

    Valeu, T+






Tópicos Similares

  1. Balanceamento de carga entre links com iproute2 - mini-howto
    Por PEdroArthurJEdi no fórum Servidores de Rede
    Respostas: 33
    Último Post: 29-10-2011, 21:55
  2. Respostas: 4
    Último Post: 06-07-2007, 08:44
  3. Distribuição de clientes entre links
    Por enternetinformatica no fórum Redes
    Respostas: 3
    Último Post: 21-03-2007, 13:26
  4. Balanceamento entre links
    Por jairof no fórum Servidores de Rede
    Respostas: 3
    Último Post: 23-06-2004, 22:35
  5. acesso entre redes remotas
    Por pensador-ce no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-04-2003, 10:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L