Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão clientes se enxergando

    pessoal,será que alguem podria me dar um help no mkt,estou com a seguinte situação.
    minhas maquinas estao de pingando com mascara 252 e se enxergando ,mais o detalhe e que minha rede nao é wireless e minha placa de rede nao tem opção default-forwarding,o que poderia fazer para resolver este problema..abrs a todos

    vlw

  2. #2

    Padrão Firewall

    /ip firewall filter
    add chain=forward src-address=10.0.0.0/16 dst-address=10.0.0.0/16 action=drop

    adaptando os ips e mascaras a sua rede...



  3. #3

    Padrão ...

    Eu uso a mascara /30

  4. #4

    Padrão

    máscara /30 é o mesmo que 255.255.255.252, ou seja, apenas dois hosts (micro e gateway)



  5. #5

    Padrão vamos lá...

    cliente 1 ip 10.1.1.2/30 gateway 10.1.1.130
    cliente 2 ip 10.1.2.2/30 gateway 10.1.2.1/30

    seus clientes podem usar mascara /30 mas sua rede será 10.1.0.0/16

    entendeu?

  6. #6

    Padrão ou entao...tenta essa...

    /ip firewall filter
    add chain=forward protocol=tcp dst-port=135-139 action=drop
    add chain=forward protocol=tcp dst-port=445 action=drop



  7. #7

    Padrão

    chain=forward in-interface=wireless out-interface=wireless
    src-address=0.0.0.0/0 dst-address=0.0.0.0/0 action=drop
    eu uso isto, só que em um lugar com somente uma placa de rede,
    no seu caso tente cria varias regras neste estilo que funcionara.
    tipo da in interface wireless1 out interface wireless2. depois uma com o contrario.

    entendeu?

  8. #8

    Padrão

    amigos nao tem jeito, o jeito mais seguro q tem para q os clientes nao se enxergem é usar a mascara final 252, pode até ser mais chato criar essas subredes, mas pode ter certeza q é muito mais chato o cliente do seu provedor vir te falar q seu seviço nao traz nenhuma segurança e que um vizinho veio falar pra ele q viu as fotos intimas q ele tinha no pc dele, amigos isso pode dar a maior dor de cabeça pra vcs, outro jeito muito mais facil usar pppoe, pois é melhor usar uma coisa q vc nao goste mas q vai resolver seu problema doque vc usar o hotspot e ter dr de cabeça,,,,,,,,,,,eu em particular uso hotspot
    Última edição por schramm; 01-07-2007 às 00:44.



  9. #9

    Padrão

    na verdade amigo schramm e companheiros existem varias formas de se fazer isso bastar estudar um pouco sobre redes e vc vai saber que temos varias camadas para atuar nesse sentido, e e melhor trabalhar em camadas doque encher um firewall com regras use camada 2 se vc tiver uma bridge ou não o MK tem muitas funções para isso ele faz tudo que vc precisa...


    Duvidas posta ai....

  10. #10

    Padrão

    pois é isso q tinha acabado de falar logo ai em cima amigo.....no caso de camada vc se refere as subredes, pois é, mas é como eu se vc nao sabe criar as subredes ou nao quer passar horas inserindo ip no pool no dhcp e no ip address eu aconselho a usar pppoe, pois nos sabemos q no firewall nao se consegue muita coisa nesse sentido,,,,,,,,,,,,me desculpe se eu estiver errado em relaçao a camada q vc se referiu, se estiver nos explique sobre essa camada



  11. #11

    Padrão

    Relamente schramm, obrigado por esclarecer, na verdade o MK tem varios filtros que vc pode usar sem a necessidade de usar um classe diferente, no caso do nosso amigo se ele usa-se por exemplo pppoe ele pode na bridge en filter bloquear todos os protocolos e deixar passar somente pppoe-session e pppoe-discovery e pronto nada mas passa, ele pode fazer isso na torre se for MK ou na base e dessa forma ele nem precisa usar ip na interface que esta ligado os radio que seria a saida do pppoe, o que evitaria trafego tambem....



    Cordialmente ....

  12. #12

    Padrão Opa....

    Citação Postado originalmente por terencerocha Ver Post
    /ip firewall filter
    add chain=forward protocol=tcp dst-port=135-139 action=drop
    add chain=forward protocol=tcp dst-port=445 action=drop
    Essa regra só funcionaria se não existisse switch na rede......
    Como minha rede possui switch o drop de portas naum funciona já que as requisições naum passam pelo servidor...... Procuro resposta para esse problema...
    Abraço....



  13. #13

    Padrão PPoE

    Citação Postado originalmente por schramm Ver Post
    amigos nao tem jeito, o jeito mais seguro q tem para q os clientes nao se enxergem é usar a mascara final 252, pode até ser mais chato criar essas subredes, mas pode ter certeza q é muito mais chato o cliente do seu provedor vir te falar q seu seviço nao traz nenhuma segurança e que um vizinho veio falar pra ele q viu as fotos intimas q ele tinha no pc dele, amigos isso pode dar a maior dor de cabeça pra vcs, outro jeito muito mais facil usar pppoe, pois é melhor usar uma coisa q vc nao goste mas q vai resolver seu problema doque vc usar o hotspot e ter dr de cabeça,,,,,,,,,,,eu em particular uso hotspot

    Grande problema do PPoE é a qualidade de sinal. aqui no Rio o ambiente está muito poluido, e o sinal naum fica muito confiavel.....que gera aquele grande problema de desconecção....

    Abraço.

  14. #14

    Padrão forward

    Citação Postado originalmente por terencerocha Ver Post
    /ip firewall filter
    add chain=forward src-address=10.0.0.0/16 dst-address=10.0.0.0/16 action=drop

    adaptando os ips e mascaras a sua rede...

    Meus clientes são grande maioria condominios, sendo assim se conectam através de um Ap cliente e distribuo via cabo para os apartamentos......ou seja preciso usar switch... e agora?????? meus clientes naum passam pelo servidor, pois o switch encaminha as requisições diretamente ao pc do vizinho...... ai começa meus problemas.....



  15. #15

    Padrão 252

    Se você usa mascara 252 seus clientes obrigatoriamente tem de passar pelo gateway...

  16. #16

    Padrão

    li essas coisas e fiquei preucupado, uso ap 2000 e faço bloqueio para os clientes nem pensar em ver os outros e funciona mesmo nem com programinhas que costuma usar ai pra jogar em VPN por exemplo não funciona, será que consigo fazer isso no mk?



  17. #17

    Padrão

    amigo tux essa questao é chata pra caramba, eu mesmo ja fiz bloqueio direto no firewall e achei q tinha ficado uma blz , testei e ninguem vi ninguem, dai um cliente veio me falar q estava vendo os computadores dos outros e percebi q nao tem um jeito melhor e seguro de bloquear isso a nao ser usando mascara com final 252, ai eu te garanto q vc pode usar hub, switch ou oq for que eles nao vao se enchergar nao , pois se vc bloqueia no frewall e usa um hub depois do servidor eles vao se ver pelo hub, agora se vc colocar mascara 252 ai sim eles nao em como se ver, essa é minha opiniao, sei q tem gente q se da bem usando mascara final zero mas eu nao usa mais nuca

  18. #18

    Padrão

    schramm,

    Amigo a estrutura aqui é assim, servidor ---- suith -- 4 cabos - 2 ap 2000 e 2 airaya -- clientes, os ap 2000 estão em uma faixa 192.168.10.xxx e o airaya estão em outra 192.168.5.xxx o mk vai entrar no lugar dos ap 2000, eu quero so que os clientes wireless da faixa 10.xxx ou seja os clientes do mk faça isso, pois mudar a estrurua toda fica complicado, o ap2000 faz isso muito bem.



  19. #19

    Padrão

    amigo se vc vai usar ele só como radio ele faz sim

  20. #20

    Padrão

    eu vou usa apenas como radio sem serviço nenhum, o resto eu faço tudo no servidor setei ele ap bridge ja esta quase tudo ok so uma das interfaces que não estou gostando ela do nada para de enviar sinal e derruba as conexões e sobe do site survey.