+ Responder ao Tópico



  1. Gostaria de saber como mascarar no Mikrotik somente determinadas portas, tipo: 20, 21, 22, 25, 53, 80, 110 e 443.

    No iptables, sei que eh assim:
    iptables -t nat -A POSTROUTING -o $net -p tcp --dport 20 -j MASQUERADE

  2. Citação Postado originalmente por bitim Ver Post
    Gostaria de saber como mascarar no Mikrotik somente determinadas portas, tipo: 20, 21, 22, 25, 53, 80, 110 e 443.

    No iptables, sei que eh assim:
    iptables -t nat -A POSTROUTING -o $net -p tcp --dport 20 -j MASQUERADE
    Regra simples.. 1 regra pra cada porta:

    /ip firewall filter

    add chain=srcnat out-interface=pppoe-out1 protocol=tcp dst-port=20 \
    action=masquerade comment="NAT" disabled=no
    add chain=srcnat out-interface=pppoe-out1 protocol=tcp dst-port=21 \
    action=masquerade comment="NAT" disabled=no
    add chain=srcnat out-interface=pppoe-out1 protocol=tcp dst-port=22 \
    action=masquerade comment="NAT" disabled=no
    add chain=srcnat out-interface=pppoe-out1 protocol=tcp dst-port=25 \
    action=masquerade comment="NAT" disabled=no
    add chain=srcnat out-interface=pppoe-out1 protocol=tcp dst-port=53 \
    action=masquerade comment="NAT" disabled=no
    add chain=srcnat out-interface=pppoe-out1 protocol=tcp dst-port=80 \
    action=masquerade comment="NAT" disabled=no
    add chain=srcnat out-interface=pppoe-out1 protocol=tcp dst-port=110 \
    action=masquerade comment="NAT" disabled=no
    add chain=srcnat out-interface=pppoe-out1 protocol=tcp dst-port=443 \
    action=masquerade comment="NAT" disabled=no


    Qualquer coisa estamos ae!!



  3. Em action= nao tenho a opcao masquerade, impossibilitando assim mascarar. Quando digito o comando me retorna o seguinte erro:

    input does not match any value of action

    [admin@MikroTik] ip firewall filter> add chain=srcnat out-interface=ether1 proto
    col=tcp dst-port=80 action=

    Lista de opcoes de action=
    ----------------------
    accept add-src-to-address-list jump passthrough return
    add-dst-to-address-list drop log reject tarpit
    ----------------------

    [admin@MikroTik] ip firewall filter> add chain=srcnat out-interface=ether1 proto
    col=tcp dst-port=80 action=


    Citação Postado originalmente por catvbrasil Ver Post
    Regra simples.. 1 regra pra cada porta:

    /ip firewall filter

    add chain=srcnat out-interface=pppoe-out1 protocol=tcp dst-port=20 \
    action=masquerade comment="NAT" disabled=no
    add chain=srcnat out-interface=pppoe-out1 protocol=tcp dst-port=21 \
    action=masquerade comment="NAT" disabled=no
    add chain=srcnat out-interface=pppoe-out1 protocol=tcp dst-port=22 \
    action=masquerade comment="NAT" disabled=no
    add chain=srcnat out-interface=pppoe-out1 protocol=tcp dst-port=25 \
    action=masquerade comment="NAT" disabled=no
    add chain=srcnat out-interface=pppoe-out1 protocol=tcp dst-port=53 \
    action=masquerade comment="NAT" disabled=no
    add chain=srcnat out-interface=pppoe-out1 protocol=tcp dst-port=80 \
    action=masquerade comment="NAT" disabled=no
    add chain=srcnat out-interface=pppoe-out1 protocol=tcp dst-port=110 \
    action=masquerade comment="NAT" disabled=no
    add chain=srcnat out-interface=pppoe-out1 protocol=tcp dst-port=443 \
    action=masquerade comment="NAT" disabled=no


    Qualquer coisa estamos ae!!

  4. pelo q entedi esse regra deve ser aplicada em /ip firewall nat tenta ai e posta e resultado






Tópicos Similares

  1. Respostas: 3
    Último Post: 24-01-2012, 15:11
  2. Respostas: 2
    Último Post: 10-09-2010, 22:33
  3. Trafego de dados em determinada porta
    Por SDM no fórum Servidores de Rede
    Respostas: 5
    Último Post: 18-10-2004, 15:58
  4. Liberar uma determinada porta pra um determinado IP
    Por r22ko no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-04-2004, 14:28
  5. Gravar CD com o K3b, ele le o gravador como somente de leitu
    Por Vaza no fórum Servidores de Rede
    Respostas: 10
    Último Post: 27-05-2003, 06:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L