Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão jogando link da lan para Wlan

    amigos, tenho um mk em cima da torre com uma placa de rede e mais 2 placas wlan. em baixo tenho um servidor que controla todos os clientes e quero pegar a placa de rede que ta no mk em cima da torre receber o link via cabo e repassar para as placas wlan.
    QUal conf tenho que fazer para passaar o link da placa de rede para as duas wlan..
    essas wlan que vão jogar o sinal para os clientes...

  2. #2

    Padrão

    faz uma bridge entre a placa de rede e as wlan



  3. #3

    Padrão

    Citação Postado originalmente por raa_ Ver Post
    faz uma bridge entre a placa de rede e as wlan
    mas são dois links diferentes, com pool de ips diferentes e originados de roteadores diferentes....dá pra rotear isso?

  4. #4

    Padrão

    Citação Postado originalmente por maxtex Ver Post
    mas são dois links diferentes, com pool de ips diferentes e originados de roteadores diferentes....dá pra rotear isso?
    sim é só vc faze as rotas e pesquisa sobre load balance aqui no forum
    vc vai te que te duas placas de rede
    mas o esquema do amigo acima pelo que eu entendi
    é que ele quér receber o link na ethernet e sair na wlan entao é só adiciona na bridge



  5. #5

    Padrão

    Ola pessoal,
    Tenho um problema semelhante ao do wireless...
    Seguinte, tenho um segundo link noutra ponta da cidade, e estou com ele na lan do mk, so que dai, pra que eu possa fazer o acesso a ele a wlan do mk teria que trabalhar como cliente do meu ap.. É nisso que eu não consegui fazer...
    - Eu configurei o ip, dns, gwt da lan, e consegui pingar externamente na internet.
    - Fiz o Nat da lan;
    - Configurei um ip manual na wlan, e coloquei ela como station;
    - Conf. o ssid, wep, e ele conectou no ap.... MAS;
    - Não consegui pingar no ap; não consegui pingar no servidor; fazendo uma busca no tools ipscan consegui localizar o mac/ip do AP e do Servidor, so que mesmo com um ip na mesma range não consegui pingar...!;
    - Conf, a wlan tbm como dhcp-client;
    - Aqui no servidor nos logs aparece o mac do mk client, porem o status dele é apenas oferredd, e da a mensagem de que o ip não foi enviad com sucesso ao mik... e ae q o bicho ta pegando aqui.
    Alguem já passou por isso? poderia me indicar um caminho para tentar resolver? aceito pacientemente por sugestões.

  6. #6

    Padrão

    Citação Postado originalmente por Josevaldo Ver Post
    Ola pessoal,
    Tenho um problema semelhante ao do wireless...
    Seguinte, tenho um segundo link noutra ponta da cidade, e estou com ele na lan do mk, so que dai, pra que eu possa fazer o acesso a ele a wlan do mk teria que trabalhar como cliente do meu ap.. É nisso que eu não consegui fazer...
    - Eu configurei o ip, dns, gwt da lan, e consegui pingar externamente na internet.
    - Fiz o Nat da lan;
    - Configurei um ip manual na wlan, e coloquei ela como station;
    - Conf. o ssid, wep, e ele conectou no ap.... MAS;
    - Não consegui pingar no ap; não consegui pingar no servidor; fazendo uma busca no tools ipscan consegui localizar o mac/ip do AP e do Servidor, so que mesmo com um ip na mesma range não consegui pingar...!;
    - Conf, a wlan tbm como dhcp-client;
    - Aqui no servidor nos logs aparece o mac do mk client, porem o status dele é apenas oferredd, e da a mensagem de que o ip não foi enviad com sucesso ao mik... e ae q o bicho ta pegando aqui.
    Alguem já passou por isso? poderia me indicar um caminho para tentar resolver? aceito pacientemente por sugestões.
    nas versao crack eu nunca consegui faze o mk de cliente de radio
    so na original