+ Responder ao Tópico



  1. Fala galera,

    Estou tendo alguns problemas com o hotspot. Tenho varias pessoas se conectando no e autenticando pelo hotspot, mas alguns usuarios nao conseguem autenticar.

    Recebem o ip pelo DHCP + quando acessa um site nao aparece tela de autenticação. Alguem sabe o que pode estar acontecendo?


    ps.: isso nao acontece com todos os usuarios.

    A versão do MK é a cracked....

    Obrigado pela ajuda.

  2. Citação Postado originalmente por iceblue Ver Post
    Fala galera,

    Estou tendo alguns problemas com o hotspot. Tenho varias pessoas se conectando no e autenticando pelo hotspot, mas alguns usuarios nao conseguem autenticar.

    Recebem o ip pelo DHCP + quando acessa um site nao aparece tela de autenticação. Alguem sabe o que pode estar acontecendo?


    ps.: isso nao acontece com todos os usuarios.

    A versão do MK é a cracked....

    Obrigado pela ajuda.
    Amigo quando não abre a tela de login é pq ta ocorrendo algum problema com a configuração de cliente, pois o cliente so consegue abrir a tela de login quando ele consegue comunicação externa, por exemplo, se ele pedir para abrir o site UOL - O melhor conteúdo e tiver algum problema de internet no seu servidor, por exemplo seu link caiu não vai abrir nada, outra coisa muito importante esse clientes seus são macs diferentes né? ou é um mac so para todos, tipo uma rede local? Eu apostaria em problemas com dns esse seu problema. Como esta as configs???



  3. Citação Postado originalmente por gilbertoandrade Ver Post
    Amigo quando não abre a tela de login é pq ta ocorrendo algum problema com a configuração de cliente, pois o cliente so consegue abrir a tela de login quando ele consegue comunicação externa, por exemplo, se ele pedir para abrir o site UOL - O melhor conteúdo e tiver algum problema de internet no seu servidor, por exemplo seu link caiu não vai abrir nada, outra coisa muito importante esse clientes seus são macs diferentes né? ou é um mac so para todos, tipo uma rede local? Eu apostaria em problemas com dns esse seu problema. Como esta as configs???
    É uma rede local, não tenho certeza se todos os mac sao diferentes..nao prestei atenção nisso.

    Sobre a internet, eu acho dificil ser esse o motivo. O mesmo servidor gerencia os clientes que participam do hotspot(Nat) e dos clientes com IP fixo valido (Bridge). Mesmo os clientes do hotspot nao funcionando o pessoal da bridge navega normalmente, sem nenhum tipo de problema.

    Sobre o DNS é o IP do servidor que está fazendo cache DNS. É o mesmo DNS que o pessoal da Bridge utiliza.

    Muito obrigado pela ajuda!






Tópicos Similares

  1. Problemas com hotspot e cliente que usa AP
    Por pedrokubo no fórum Redes
    Respostas: 1
    Último Post: 01-12-2007, 19:42
  2. Problema com hotspot
    Por marcus1aleks no fórum Redes
    Respostas: 4
    Último Post: 08-06-2007, 12:19
  3. Problema com hotspot
    Por danielcassiano no fórum Redes
    Respostas: 0
    Último Post: 12-05-2007, 23:44
  4. problema com hotspot...
    Por raus no fórum Redes
    Respostas: 4
    Último Post: 09-02-2007, 21:38
  5. Problemas com HotSpot
    Por Samuelso no fórum Redes
    Respostas: 3
    Último Post: 17-02-2006, 23:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L