Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom queria saber se usando um zinwell em modo cliente conectado em um swl-3300 (ap) e pode dar problemas se colocar um hub no zinwell e distribuir ips da rede para 2 cpus.

    No caso as cpu conectadas no zinwell vão ter ip diferentes mas estão na mesma rede e aparecem com mesmo mac. Isso pode dar problemas.

    Elas aparecem com ips diferentes mas com mesmo mac.

    Falo isso que desconfio que esta tendo pings altos na rede por causa disso.

    Sera que isso pode causar pings altos ?

    E se tem como configurar o zinwell pegando sinal do swl-3300 e fazer nat para rede interna.

  2. Amigo tenho 3 G-120 conectados em um SWL-3300, e está 100%, ele repassa o mac de cada cpu conectada na porta lan do G-120, inclusive tenho um repetidor com 2 G-120 tudo repassando mac. No caso se você for ver os clientes do SWL, você verá apenas o Mac do G-120 mesmo. Eu não uso Nat no G-120, estão configurados como cliente, os Ip's são atribuidos pelo DHCP do servidor.



  3. Citação Postado originalmente por Josue Guedes Ver Post
    Amigo tenho 3 G-120 conectados em um SWL-3300, e está 100%, ele repassa o mac de cada cpu conectada na porta lan do G-120, inclusive tenho um repetidor com 2 G-120 tudo repassando mac. No caso se você for ver os clientes do SWL, você verá apenas o Mac do G-120 mesmo. Eu não uso Nat no G-120, estão configurados como cliente, os Ip's são atribuidos pelo DHCP do servidor.
    Falo no fato de um zinwell conectado a porta lan em um hub e 2 cpus ligada neste hub.

    No swl3300 e no servidor aparece 2 ips diferentes 192.168.70.5 e 192.168.70.6 com o mesmo mac, isso pode dar problema ou não. por que se não for isso acho que vai ser o hub ( kaiomi ) que em picos os pings ficam a 3000 ms e perdendo pacotes de todos os radios da base enterligados no hub.

  4. Você está usando o G-120 como cliente? No meu caso aparece sempre um ip só, sempre o ultímo que conectou. Não tenho exatamente a sua situação, tenho 3 cpu passando por 2 g-120 e um dwl-900, e no swl, sempre aparece o ip do último que conectou. Quanto a perda de pacotes não acredito ser o hub. Verifique o rate da canexão, mantenha ela sempre em 11mbits. Esse lance ai seu, de aparecer dois mac, não será porque você está usando wds? Ser for, no caso acredito não ser necessário.



  5. O chipset rtl8186 (usado no edimax, zinwell, kodama, ovislink e cia), só repassa o mac se estiver operando em modo AP ou WDS. Em modo cliente, ele sempre irá repassar o próprio mac.






Tópicos Similares

  1. Ap Router Configuração em Modo Cliente
    Por Inforafa no fórum Redes
    Respostas: 8
    Último Post: 07-04-2008, 09:46
  2. Ajuda para configurar ap d-link 700 em modo cliente
    Por marcelomaronezi no fórum Redes
    Respostas: 4
    Último Post: 28-08-2007, 13:09
  3. Respostas: 4
    Último Post: 14-05-2007, 14:58
  4. Qual AP em modo cliente passa o MAC das máquinas?
    Por FabricioViana no fórum Redes
    Respostas: 7
    Último Post: 12-04-2007, 07:08
  5. Respostas: 7
    Último Post: 09-04-2007, 09:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L