Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. bom dia galera... to com um probleminha, estou tentando fazer um nat num servidor mikrotik e num esta dando certo a rede ta mais o menos assim, entra num servidor mikrotik um adsl cujo o ip é 10.1.1.1, depois sai do servidor como 192.168.0.1, e vai pra uma lan house o ip 192.168.0.58 e quero colocar mais um servidor la com ip 192.168.0.58 e sair pra rede o ip 10.0.0.1 só que não consigo compartilhar o servidor mk na lan house o que posso fazer ?? será que pode ser por causa do ip?? me ajudem...

  2. Citação Postado originalmente por Projeto_Destino Ver Post
    bom dia galera... to com um probleminha, estou tentando fazer um nat num servidor mikrotik e num esta dando certo a rede ta mais o menos assim, entra num servidor mikrotik um adsl cujo o ip é 10.1.1.1, depois sai do servidor como 192.168.0.1, e vai pra uma lan house o ip 192.168.0.58 e quero colocar mais um servidor la com ip 192.168.0.58 e sair pra rede o ip 10.0.0.1 só que não consigo compartilhar o servidor mk na lan house o que posso fazer ?? será que pode ser por causa do ip?? me ajudem...
    posta as config aki, quem sabe posso ajudar



  3. Cara não confunda nat com erro de configuração da sua maquina antes de fazer o nat faça o seguinte teste na maquina 1 que esta ligada na adsl configure na sequencia

    Endereço ip da wan ( na faixa da adsl)
    Endereço ip da Lan ( que vai para o outro servidor)
    Endereço dos DNSs
    Endereço do GW padrão

    De for ip automatico tipo DHCP va em ip/dhcp cliente so de um clique em + depois selecione a placa de rede da ADSL

    Depois vc deve pingar na adsl (10.1.1.1) e em seguida na net em um site qualquer UOL - O melhor conteúdo feito isso ai então vc faz o nat e pode ser algo bem simples tipo: / ip firewall nat add chain=srcnat out-interface=ether3 action=masquerade
    ou ip firewall nat add chain=srcnat action=masquerade .
    bom feito isso coloque uma maquina na interface Lan ou local do MK e ping primeiro na placa local depois na placa de saida para a internet e depois na adsl se obtiver resposta em todas pronto agora e so pingar na net...

    Feito isso com este servidor e so fazer o mesmo no outro blz

    qualquer duvida posta ai, a um dica na proxima coloca a versão do seu mk, e de preferencia como sugerido pelo nosso amigo Projeto_Destino um print da sua configuração atual


    ....

  4. Citação Postado originalmente por rodrigofsantos Ver Post
    Cara não confunda nat com erro de configuração da sua maquina antes de fazer o nat faça o seguinte teste na maquina 1 que esta ligada na adsl configure na sequencia

    Endereço ip da wan ( na faixa da adsl)
    Endereço ip da Lan ( que vai para o outro servidor)
    Endereço dos DNSs
    Endereço do GW padrão

    De for ip automatico tipo DHCP va em ip/dhcp cliente so de um clique em + depois selecione a placa de rede da ADSL

    Depois vc deve pingar na adsl (10.1.1.1) e em seguida na net em um site qualquer UOL - O melhor conteúdo feito isso ai então vc faz o nat e pode ser algo bem simples tipo: / ip firewall nat add chain=srcnat out-interface=ether3 action=masquerade
    ou ip firewall nat add chain=srcnat action=masquerade .
    bom feito isso coloque uma maquina na interface Lan ou local do MK e ping primeiro na placa local depois na placa de saida para a internet e depois na adsl se obtiver resposta em todas pronto agora e so pingar na net...

    Feito isso com este servidor e so fazer o mesmo no outro blz

    qualquer duvida posta ai, a um dica na proxima coloca a versão do seu mk, e de preferencia como sugerido pelo nosso amigo Projeto_Destino um print da sua configuração atual


    ....
    cara se fosse erro de configuração não tinha funcionado o servidor... pq esta configurado com as mesmas regras certo... intaum é o seguinte eu segui o manual co CATV citado como arquivo fixo do forum mikrotik... alguem tem mais alguma sugestão... obrigado



  5. Caro Projeto_Destino vc pode até ter seguido o manual mas algo esta errado concorda, se vc fez correto como no manual estaria funcionando mas pelo que vejo vc não esta disposto a rever seus passos, bem acho que com esta postura vc não recebera novas respostas neste post.

    Cordialmente






Tópicos Similares

  1. Duvida AP PC ~> mk - HELP ME!!!!³³³
    Por Farofah no fórum Redes
    Respostas: 1
    Último Post: 16-09-2008, 10:43
  2. Preciso montar um servidor, com o slackware 10, help-me
    Por Enoch no fórum Servidores de Rede
    Respostas: 19
    Último Post: 20-07-2005, 16:08
  3. Gentem... Help-me
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-12-2002, 16:24
  4. Iptables ! ! ! HELP ME
    Por Kernel_Panic no fórum Servidores de Rede
    Respostas: 3
    Último Post: 18-12-2002, 17:46
  5. NAT- HELP
    Por MrEdu no fórum Servidores de Rede
    Respostas: 5
    Último Post: 18-12-2002, 12:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L