+ Responder ao Tópico



  1. Bom dia Pessoal,

    Estou implementando o SPF em meu DNS, porém quando executo um teste pelo site SPF Query Tool aparece o seguinte erro abaixo:

    Results - PermError SPF Permanent Error: Unknown mechanism found: -

    Já pesquisei sobre o erro e nao econtrei nada que me ajudasse.

    Quando valido o teste pelo www.dnsreport.com o mesmo aponta que a configuracao esta ok.

    Minha configuracao:
    "v=spf1 ip4:200.161.196.224/32 - all"

    Alguem ja passou por isso ?

    Grato

    Thiago

  2. assim:

    Código :
    "v=spf1 ip4:200.161.196.224 -all"



  3. Caro Alexandre,

    Já tinha deixado sem o /32 e também continua apresentando a mensagem de erro.

    Na verdade eu queria tentar utilizar o SPF para acrescentar alguns domínios que estao em blacklists que consulto.

    Voce ja fez isso ?

    talvez o parametro mx:dominio.com.br resolveria ?

    Estou pesquisando e fundindo a cuca....rsrs

    Abracos

  4. outro problema foi um espaço entre o - e o all

    seria -all

    eu utilizo aqui nos meus dominios a sintaxe.. fiz a consulta no site que voce disse.. e ta tudo ok !



  5. Caro Alexandre,

    Realmente o bendito do espaco estava errado.

    Agora fiz o teste novamente e resolveu.

    Obrigado!

    Abraços






Tópicos Similares

  1. acl no bind......
    Por flipeexpl no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-07-2004, 12:26
  2. Configurando Grupos no SQUID
    Por fjacunha no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-04-2004, 23:28
  3. Erro de Owner no BIND DNS
    Por FabioRB no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-01-2004, 17:29
  4. Configurando modem no CL8
    Por Vaza no fórum Servidores de Rede
    Respostas: 5
    Último Post: 27-04-2003, 12:17
  5. configurando modem no linux conectiva
    Por celo_alves no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-12-2002, 22:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L