+ Responder ao Tópico



  1. Pessoal,

    Estou tentando instalar o package perl-5.8.8-7_i386.deb com o dpkg, mas ele diz que "perl depends on perl-modules (>= 5.8.8-7)".
    Quando tento instalar o perl-modules, diz "perl-modules depends on perl (>= 5.8.8-1).
    Como resolvo esse problema? Um depende do outro!
    Tentei usar o apt-get, mas ele pediu p/ instalar mais um monte de pacotes...
    Talvez por ter começado com dpkg, estou tendo maior afinidade com ele do que com o apt-get.
    Se alguém puder me dar uma força, agradeço.

    Valeu!

  2. bom.. nao tenho intimidades com debian.. mas quando acontece essas dependencias.. eu informo os dois pacotes para o yum (centos) assim:

    Código :
    yum update perl-modules perl
    ai ele instala normal ..

    tenta informar os 2 pacotes de uma vez só..



  3. Alexandre,

    Valeu a dica! Funcionou!

    Valeu!






Tópicos Similares

  1. problema na instalaçao do kopete
    Por SnOrT no fórum Servidores de Rede
    Respostas: 3
    Último Post: 19-11-2003, 23:49
  2. Problema na Instalação do Squid.
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-08-2003, 13:23
  3. Problemas na instalação do Mplayer
    Por Wronieri no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-07-2003, 10:03
  4. problemas na instalação do vsftpd
    Por roggy no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-05-2003, 15:41
  5. Problema na instalacao do Apache
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-05-2003, 15:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L