Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Mesmo MAC do MK

    Pessoal sou novato no mikrotik , por isto estou querendo uma ajuda.
    tenho uma torre (um AP realsat) mandando sinal para a torre 2 com ( umAP 5460), ambos em ptp . Os clientes atras do Ap 5460, recebem sinal normalmente direto do Mk, pega io IP e o DHCP direto do Mk, tudo certinho. O problema é o seguinte : todos os clientes atras deste ap 5460 esta vindo com o mesmo MAC do referido AP e como eu faço o controle de MAC fica difícil assim. Como resolver este problema . Pois no mikrotik eles vem todos com o mesmo mac do AP 5460.
    atenciosamente.

  2. #2

    Padrão

    soh usando outra ap pra repetir no ptp;;;pois a 5460 naum repassa o mac do cliente...soh se for 1 cliente apenas...uso aqui dlink, dwl 2100..ou mete um mk em bridge pra resolver...aqui tenho os 2 tipos..ambos repassam o mac...

    PS: se nao me falha a memória..o rádio tem q ser proxy-arp pra deixar passar os macs...nao tenho ctz disso...

    flwssssss...t+



  3. #3

    Padrão Mac

    Ja aconteceu isso, na minha rede mudei para WDS meus aps ai os macs de cada maquina aperece com seus respectivos ips

  4. #4
    Avatar de angelangra
    Ingresso
    Jul 2007
    Localização
    Angra dos Reis, Rio de Janeiro, Brazil, Brazil
    Posts
    368

    Padrão

    Estou com esse problema aqui tbm, so q o meu esta assim:

    MK+AP -)))))) AP(Cliente)----AP -)))))) Clientes

    todos os Clientes estão pegando o MAC do AP(Cliente) e ai na hora que o cliente faz o login da problema, pq assim q ele loga, quando ele vai abrir outro site manda fazer o login denovo. Ai observei que no Host do HotSpot mostra varios clientes no mesmo MAC.



  5. #5
    Avatar de angelangra
    Ingresso
    Jul 2007
    Localização
    Angra dos Reis, Rio de Janeiro, Brazil, Brazil
    Posts
    368

    Padrão

    Citação Postado originalmente por angelangra Ver Post
    Estou com esse problema aqui tbm, so q o meu esta assim:

    MK+AP -)))))) AP(Cliente)----AP -)))))) Clientes

    todos os Clientes estão pegando o MAC do AP(Cliente) e ai na hora que o cliente faz o login da problema, pq assim q ele loga, quando ele vai abrir outro site manda fazer o login denovo. Ai observei que no Host do HotSpot mostra varios clientes no mesmo MAC.
    Pessoal alguem tem uma luz desse meu problema.

  6. #6

    Padrão

    cara tem jeito nao
    tem jeito
    quando o ap ta em modo cliente
    ele so passa a mac do ap
    nao passa a dos clientes