Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal estou me aventura na recompilação de kernel, até o atual momento so tinha o feito no Gentoo, ao menos lá dei conta de fazer bootar XD.. agora to com o pequeno problema aqui no Slackware, eis o Leãozinho.

    Código :
    VSF: Cannot open root device "801" or unknown-block(8,1)
    Please append a correct "root=" boot option; here are the avaiable partitions:
    1600 4194302 hdc driver: ide-cdrom
    Kernel Panic - not syncing: VFS: Unable to mount root fs on unknown-block(8,1)

    pelo que mal entendi, parece ser um erro no lilo.conf, acontece que não tem uma partição de boot separada então seria o HD1 o que deve ser referênciado no root=..

    no kernel 2.4 que foi da instalação do CD, o lilo.conf tem o seguido código na parte de root...:
    Código :
    root = /dev/sda1

    e o no outro esta o mesmo... *panic* *-*

    agradeço a ajuda que derem...

    grato

  2. Você pode detalhar mais a situação?
    Informe a configuração da máquina, seus discos rígidos e outros drives (CD e/ou DVD - localização), as partições, onde está o seu Slack, a transcrição do lilo.conf etc.
    Com mais informações fica mais fácil visualizar o que pode estar ocorrendo.
    Cordialmente,



  3. O farei isto amanhã quando chegar no serviço, mas como tenho o desejo de instalar o slacwakre em casa... capaz de daqui a pouco estar postando mais alguma coisa, pois ja aproveito e domino este trem *-*

    o que posso adiantar da máquina ao qual quero instalar é
    Pentiu 4 .0 ht 1gb de Ram, 1 hd PATA 80gb, dividido em 3 partições uma swap 1gb (sei que deixei muito, mas vai sobra mesmo) 30gb como /, e 40gb como /var, um combo e um floppy que creio, nem será utilizado.

    o lilo.conf, trarei amanhã.

  4. compile o kernel com os modulos do seu controlador de ide/sata/scsi como BUILT-IN

    e tambem o sistema de arquivos q vc usa..



  5. Alexandre fiz o que tu disse, vou detalhar os passos pra compilação do suporte a HD que eu fiz e veja se esta correto...:

    A algo errado o had não é PATA é um SCSI.. vamos aos passos seguidos após make menuconfig...

    Código :
    Device Drivers --> SCSI device support ---> 
    <*> RAID Transport Class
    <*>SCSI device suporte
    [  ] legacy /proc/scsi sport
    --- SCSI suporte type (disk, tape, CD-ROM)
    <*> SCSI disk suporte
    <>SCSI tabpe suport
    <>SCSI OnStream SC-x0 tape suport
    <>SCSI cdROM suport
    <*>SCSI generic suport
    <>SCSI media chanhger support
    ---Some SCSI divecis ....
    [   ] Probe all LUNs on eache SCSI device
    [ * ] Verbose SCSI error reporting ( kernel size += 12k)
    [   ]SCSI logging facility
    [   ]Asynchronous SCSI scanning
    Scsi Transports ---> ( não mechido)
    SCSI low-level drivers ----> (não mechido)

    pelo menso é apanhando que se aprende hehe






Tópicos Similares

  1. Sarg 2.2.2 não carrega no Slack 11
    Por tuxson no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-07-2008, 11:54
  2. Recompilar Kernel slack 12
    Por Laedrus no fórum Sistemas Operacionais
    Respostas: 9
    Último Post: 01-08-2007, 13:37
  3. Instalação do Slack 11 no HD SATA
    Por FlyDsl no fórum Sistemas Operacionais
    Respostas: 8
    Último Post: 29-04-2007, 02:00
  4. Slack 11 não reconhece mouse
    Por tuxson no fórum Sistemas Operacionais
    Respostas: 9
    Último Post: 05-02-2007, 10:55
  5. nao consigo montar o cdrom apos atualizar o kernel (slack)
    Por ricardodru no fórum Servidores de Rede
    Respostas: 4
    Último Post: 09-06-2005, 12:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L