Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão repassando a internet da wlan para lan

    olá pessoal! estou tentando configurar um mikrotik aki e a minha intenção seria receber o sinal internet via radio, e fazer sair a net pela placa de rede cabeada e nao estou conseguindo.. serrá q alguem pdoeria me ajudar?

    eu já configurei a minha wlan como station e aparentemete estou conectado no radio, pois lá em baixo aparece no status "conceted to ss..." e no radio eu consigo ver o mac da wlan do mikrotik realmente conectado, porem nao sei como fazer para repassar a internet do radio q está chegando na wlan para lan e dessa lan eu iria colocar um hub e ligar os micros clientes.

    agradeço desde já!

  2. #2

    Padrão

    adiciona a wlan e a lan na bridge
    e coloca ip so na interface bridge fazendo isso
    vai trabalha como um radio normal



  3. #3

    Padrão

    obrigado por ajudar.... mas como q faço para adicionar a wlan e lan na bridge? desculpe pela ignorancia mas um interpletação errada minha e nao vou conseguir nada... no caso eh soh ir em interfaces -> add ->bridge? aew depois eu pego e apago os ip da placa lan e apago tb o ip da wlan?

    mas uma duvida eh q eu naum sei qual opção deixar em ARP.. nao sei o q colocar.. na minha interface wlan q estáconectado ao ap.. eu deixei como reply-only..

    agradeço desde já!

  4. #4

    Padrão

    em ports vc adiciona as interface
    no arp vc pode dexa enable
    reply only vc amarra ip e mac
    / interface bridge port
    add interface="Rede On Bord" bridge=bridge1 priority=128 path-cost=10 \
    comment="" disabled=no
    add interface="Acess Point" bridge=bridge1 priority=128 path-cost=10 \
    comment="" disabled=no

    tá ai um exemplo



  5. #5

    Padrão

    raa_

    fiz um testes hoje e fiz o q vc me disse.. mas nao consegui ainda puxar a internet do radio dlink q estou usando como teste.

    fui em ports-> e coloquei bridge1 na lan e na wlan q estavam com "none" e mudei tudo para arp enable q estavam antes em reply only.

    nos meus testes.. eu consigo pingar a bridge (192.168.2.60) pelo windows cliente
    consigo pingar a lan (192.168.2.50) pelo windows cliente
    consigo pingar o radio d link (192.168.1.254) pelo mikrotik


    parece q estou quase conseguindo mas a net nao funciona.

    nao sei se ainda falta configurar alguma coisa... pois a unica coisa q eu configurei apóes a instalação do mikrotik foi isso q eu disse.

    no meu caso eu estou fazendo um teste usando um pc com windows xp como cliente e um router dlink dl-524 ligado a um modem do velox e o mikrotik.

    a internet está saindo normal atraves das portas lan do router, e o mikrotik está logado no router.. porem daew pra frente eu nao consigo mandar a net pra placa lan do mikrotik e o resto.


    agradeço pelo q vc jah me ajudou e o q vier a me ajudar.. obrigado!
    Última edição por joelson854; 16-07-2007 às 15:17.

  6. #6

    Padrão

    dns no mikrotik vc jah colocou?
    e no mk fica um ip so agora
    que é o ip da interface bridge