Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal vi alguns amigo procurando como bloquear o tracert ou melhor bloquear para que o cliente não vise que estava navegando por um ADSL fazendo alguns testes aqui cheguei na seguinte regra

    /ip firewall mangle add chain=forward protocol=icmp action=change-ttl new-ttl=set:30 comment="Filtro Tracert / Traceroute"

    Resultado do comando tracer sem a regra

    C:\Documents and Settings\Clecio>tracert UOL - O melhor conteúdo

    Rastreando a rota para UOL - O melhor conteúdo [200.221.2.45]
    com no máximo 30 saltos:

    1 4 ms 12 ms 20 ms 10.0.0.1
    2 76 ms 8 ms 9 ms 200-171-139-193.dsl.telesp.net.br [200.171.139.1
    93]
    3 31 ms 34 ms 39 ms 192.168.32.1
    4 * * * Esgotado o tempo limite do pedido.
    5 42 ms 44 ms 38 ms 200-148-160-2.bbone.tdatabrasil.net.br [200.148.
    160.2]
    6 73 ms 67 ms 47 ms fr1-border2.ix.uol.com.br [200.221.30.17]
    7 37 ms 56 ms 74 ms home.uol.com.br [200.221.2.45]

    Rastreamento concluído.

    Resultado com a regra

    C:\Documents and Settings\Clecio>tracert UOL - O melhor conteúdo

    Rastreando a rota para UOL - O melhor conteúdo [200.221.2.45]
    com no máximo 30 saltos:

    1 6 ms 4 ms 4 ms 10.0.0.1
    2 53 ms 146 ms * home.uol.com.br [200.221.2.45]
    3 81 ms 93 ms 74 ms home.uol.com.br [200.221.2.45]

    Rastreamento concluído.

    Falow
    Última edição por cleciorodrigo; 14-07-2007 às 19:44.

  2. Falow cara, verifiquei aqui e a regra está perfeita.
    Parabéns por contribuir.
    Abraços



  3. Citação Postado originalmente por cleciorodrigo Ver Post
    Pessoal vi alguns amigo procurando como bloquear o tracert ou melhor bloquear para que o cliente não vise que estava navegando por um ADSL fazendo alguns testes aqui cheguei na seguinte regra

    /ip firewall mangle add chain=forward protocol=icmp action=change-ttl new-ttl=set:30 comment="Filtro Tracert / Traceroute"

    Resultado do comando tracer sem a regra

    C:\Documents and Settings\Clecio>tracert UOL - O melhor conteúdo

    Rastreando a rota para UOL - O melhor conteúdo [200.221.2.45]
    com no máximo 30 saltos:

    1 4 ms 12 ms 20 ms 10.0.0.1
    2 76 ms 8 ms 9 ms 200-171-139-193.dsl.telesp.net.br [200.171.139.1
    93]
    3 31 ms 34 ms 39 ms 192.168.32.1
    4 * * * Esgotado o tempo limite do pedido.
    5 42 ms 44 ms 38 ms 200-148-160-2.bbone.tdatabrasil.net.br [200.148.
    160.2]
    6 73 ms 67 ms 47 ms fr1-border2.ix.uol.com.br [200.221.30.17]
    7 37 ms 56 ms 74 ms home.uol.com.br [200.221.2.45]

    Rastreamento concluído.

    Resultado com a regra

    C:\Documents and Settings\Clecio>tracert UOL - O melhor conteúdo

    Rastreando a rota para UOL - O melhor conteúdo [200.221.2.45]
    com no máximo 30 saltos:

    1 6 ms 4 ms 4 ms 10.0.0.1
    2 53 ms 146 ms * home.uol.com.br [200.221.2.45]
    3 81 ms 93 ms 74 ms home.uol.com.br [200.221.2.45]

    Rastreamento concluído.

    Falow
    Alguem sabe explicar como funciona essa regra???

  4. Esse regra ai eh pra quando se usa o link adsl e nao quer que os clientes vejam que estao navendo pelo ADSL sendo assim ele altera o campo ttl do protocolo ICMP em 30 exibindo assim o gateway do cliente e o IP de destino do tracert não exibindo os host no meio desta conexão



  5. amigo parabens está regra me caiu como uma luva..






Tópicos Similares

  1. Bloquear paginas no Mikrotik
    Por wireless&cia no fórum Redes
    Respostas: 1
    Último Post: 03-09-2007, 03:14
  2. Como bloquear ping no Mikrotik
    Por senhorez no fórum Redes
    Respostas: 2
    Último Post: 18-05-2007, 21:08
  3. Como bloquear MSN no mikrotik ?
    Por GIGANET no fórum Redes
    Respostas: 18
    Último Post: 13-05-2007, 21:50
  4. Bloquear MSN no MIkrotik
    Por fabiocp1984 no fórum Redes
    Respostas: 6
    Último Post: 16-04-2007, 12:05
  5. Bloquear mac no mikrotik
    Por gilbertoandrade no fórum Redes
    Respostas: 7
    Último Post: 14-11-2006, 10:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L