Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Isso mesmo... Consegui uma forma de marcar arquivos pela extenção. Esta regra é util para, por exemplo, dropar extenções conhecidas. No exemplo abaixo, dropamos da nossa rede, todos os arquivos com extenção .scr

    /ip firewall filter
    add chain=input content=.scr action=drop comment="DROPAR ARQUIVOS .SCR" \
    disabled=no

    Estou desenvolvendo uma regra para marcar tipos de arquivos (pela extenção) e redirecioná-los para um link específico ou mesmo, marcar e poder definir quanto de banda aquele arquivo irá ter....

    Pronto! Agora abrimos mais um leque de possibilidades com esta regra...

    PS: Em breve livro de MK (já estou escrevendo).......... Valeuuuuuuuu!!

  2. Citação Postado originalmente por catvbrasil Ver Post
    Isso mesmo... Consegui uma forma de marcar arquivos pela extenção. Esta regra é util para, por exemplo, dropar extenções conhecidas. No exemplo abaixo, dropamos da nossa rede, todos os arquivos com extenção .scr

    /ip firewall filter
    add chain=input content=.scr action=drop comment="DROPAR ARQUIVOS .SCR" \
    disabled=no

    Estou desenvolvendo uma regra para marcar tipos de arquivos (pela extenção) e redirecioná-los para um link específico ou mesmo, marcar e poder definir quanto de banda aquele arquivo irá ter....

    Pronto! Agora abrimos mais um leque de possibilidades com esta regra...

    PS: Em breve livro de MK (já estou escrevendo).......... Valeuuuuuuuu!!
    kra
    testei essa regra
    e aki nao esta funcionando nao
    sera q estou fazendo algo de errado???



  3. Cara Coloquei *.src Em Content E Esta Funcionado

  4. Aqui funcionou certo e quando coloquei o * asterisco pra teste a regra parou de funcionar, se vc estiver rodando proxy na maquina onde esta o mikrotik use input se nao usar proxy use forward, faça o teste mude a extrensão tente por exemplo .swf e tente abrir um site em flash, porem com essas regras senti um pouco de lentidão na rede, e nos meus teste se eu colocar uma palavra por exemplo todo os site que tenha aquela palavra não é aberto parabéns
    Última edição por cleciorodrigo; 17-07-2007 às 18:35.



  5. testei com varias extençoes e funcionou
    parabens






Tópicos Similares

  1. Respostas: 1
    Último Post: 02-02-2004, 07:06
  2. Como compartilhar arquivos entre duas maq. c/ LINUX?
    Por Vaza no fórum Servidores de Rede
    Respostas: 10
    Último Post: 03-06-2003, 09:50
  3. Como descompactar arquivo zipado no windows no linux
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-04-2003, 15:37
  4. Como descompactar arquivo .tar.bz2
    Por A-Marcio no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-04-2003, 09:52
  5. Como enviar arquivo???
    Por Futuremax no fórum UnderLinux
    Respostas: 1
    Último Post: 27-11-2002, 15:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L