+ Responder ao Tópico



  1. #1
    lord_kaos
    Estou tentando fazer rodar um Oracle no SUSE, instalo e configuro normal, ele sobe logo depois da instalação, mas quando desligo o micro ou reinicio o mesmo não sobe nem a pau!
    Alguém sabe oq pode estar acontecendo?

  2. Não sobe automaticamente ou não sobe de jeito nenhum ???
    Para subir automaticamente você tem que incluir no /etc/init.d



  3. #3
    lord_kaos
    Incluir oq naum achei nada pra incluir lá

  4. O SuSe normalmente vem com um pacote chamado "orarun.rpm" , que ao ser instalado configura todas as variáveis para o Oracle, inclusive automatizando o processo de start/shut do banco...



    Citação Postado originalmente por Marcio68Almeida Ver Post
    Não sobe automaticamente ou não sobe de jeito nenhum ???
    Para subir automaticamente você tem que incluir no /etc/init.d






Tópicos Similares

  1. Problema com Oracle
    Por debian2006 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 28-02-2011, 20:06
  2. Problema com Oracle
    Por climber no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-12-2005, 08:49
  3. Problemas com FC2 rodando Oracle 9i
    Por Drozzini no fórum Servidores de Rede
    Respostas: 8
    Último Post: 20-09-2005, 08:00
  4. PHP + Oracle, problemas com extenção OCI8
    Por redrum_pp no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-08-2005, 09:39
  5. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L